Jump to content
Corsair Community

virtuoso se eq not working while in wireless mode


Recommended Posts

my headset was working just fine up until a couple of days ago. I don't think anything changed, but my equalizer and surround sound has completely stopped working when I have it in wireless mode using the usb receiver. the usb receiver has also stopped lighting up as it's connected, but still transmits the un-altered audio to my headset. When I have my virtuoso se plugged in and in usb mode everything works as normal, only problem is with wireless mode. I've tried re-pairing the headset and dongle and reinstalling drivers, but nothing has worked yet.

current icue version: 4.24.193

virtuoso se firmware v 0.17.149

virtuoso se wireless receiver firmware v 0.16.80

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...