Jump to content
Corsair Community

H100i Platinum SE, impossible de le piloter avec Icue


RaBByT
 Share

Recommended Posts

Bonjour, je viens vers vous car depuis ce matin mon watercooling est "en panne".

il est allumer et tourne (pompe + ventilo) mais toujours au même régime même si le processeur chauffe ( pompe réglée sur Équilibré et ventilo sur Extrême) de plus le RGB ne change plus avec les diffèrent profil que j'ai créé. Impossible de forcer la mise à jour via Icue.

Hors hier soir il n'y avais aucun problème. J'ai déjà essayé de désinstaller et réinstaller Icue, j'ai mis à jour mon bios, et tous ses pilotes ( carte mère ASUS ROG), forcé la mise a jour du H100I via Icue. Rien n'y fait.

C'est pas la première fois que j'ai des problèmes avec lui, je dois souvent forcer la mise a jour du h100i afin que la RGB fonctionne correctement ( 1 démarrage sur 2 les led clignotes).

 

Merci

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Avez vous essayez de connecter votre watercooling à un autre header USB ?

Avez vous essayez de redémarrer le service iCUE depuis le logiciel ?

Le watercooling apparait il correctement dans le gestionnaire de périphérique ?

Link to comment
Share on other sites

Bonjour,

effectivement il est reconnue dans Icue sans problème, oui j'ai essayer de redémarrer via le logiciel, d'arrêter le processus Icue de patienter un peu de le relancer après, rien n'y fait. Même le tableau de bord bug, il est fixe sur tout mes éléments sauf les Rams ( je le sais car j'ai un autre logiciel qui surveille mes température, et oui j'ai déjà essayer de le désinstaller voir si il rentrai en conflit entre eux. )

je n'ai pas essayer un autre usb interne, je vais donc essayer.

Je tien à préciser que TOUT mes autres périphériques clavier, souris, hub LL120, ram, et même le plugin ASUS marche correctment

Merci

 

iceu bug.png

Link to comment
Share on other sites

  • Corsair Employees

Quel autre logiciel utilisez vous pour la surveillance de vos températures ?

Si celui-ci utilise la même base qu'iCUE il rentrera en conflit avec celui-ci.
De prime abord cela peux sembler ne pas être le cas après test de désinstallation, mais des partie résiduel du logiciel peuvent tout de même rentrer en conflit.

Si c'est le cas, il vous faudra passer par une désinstallation complète propre des deux logiciels et une réinstallation d'iCUE.

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

Link to comment
Share on other sites

Bonjour,

Donc après la désinstallation complète a l'aide de votre topic cela a marcher et j'ai récupère le contrôle de mon Watercooling.

Hors maintenant il ce déconnecte et reconnecte aléatoirement pendant quelques seconde plusieurs fois par heure et ce peut importe l'utilisation et les logiciels lancer en même temps. J'aussi essayé 2 autres Port USB interne et fais une mise à jour de tous les pilotes de la carte mère.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

La majorité des problèmes de déconnection/reconnexion USB, aurait du être corriger via l'une des mises à jours du bios de votre carte mère.
Il s'agissait d'un problème connus pour les cartes mères AMD. Plusieurs mise à jour de l'AGESA successive ont été déployer pour corriger le problème.

La déconnection/reconnexion peut également apparaitre lorsque le débit USB est insuffisant.

Link to comment
Share on other sites

Il fonctionnait correctement, enfin mise a part quelque redémarrage logiciel  quotidien mais après 1 ou 2 tout marchait. Alors que la le WC ne marche plus et le pc ce coupe car le processeur arrive a 100°C

 comment faire svp?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...