Jump to content
Corsair Community

K100 g-keys not available in stream deck


Recommended Posts

Hi,

I just bought a K100 keyboard and intend to bind some stream deck functions to the g-keys. However, I failed to get stream deck to see my g-keys after following the instructions. ICUE reports a client of stream deck version 11.0.0, so there seems to be at least some connection between the two. Stream Deck however doesn't show anything. Tried to reinstall both, tried with legacy versions, no improvement.

Currently running:

ICUE (latest): 4.24.193

Stream Deck (latest): 5.2.1.15025

K100 (latest): 1.9.26

Windows 11

Any idea what went wrong?

Screenshot 2022-06-18 232429.png

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

Have same issue  with the new k100  ( had a different k100 that had a issue it got replaced with a new k100 ) 

initially it let me add to the keys but the on screen bar did not appear and after multiple  stream deck and icue versions tried still cant get it to work and not only that but it does not even see the keyboard anymore  in any OS mix this is insane 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...