Jump to content
Corsair Community

GPU temperature sensor no longer showing in iCUE 3.38.88 or in iCUE 4


Recommended Posts

Posted (edited)

I am running iCUE 3.38.88 and after a fresh Windows 10 install (had Windows 11 and went back to 10) my gpu temp sensor no longer shows. I cannot find it in the Dashboard nor on the commander pro settings. I have been using iCUE to speed up my exhaust fans and change colors per gpu speed for about a year now with zero issues and all of a sudden I am not able to do this.

I have also tried iCUE 4 after completely uninstalling 3.38.88 through uninstall, appdata delete, regedit delete and the gpu sensors don't show in iCUE 4 either (also I don't like the look of iCUE 4 and would rather use 3.38.88 if possible).

How in the world do I get my gpu temp sensor to show again? I have tried everything I have searched for on Google/Reddit and absolutely nothing fixes it...

 

All gpu drivers and software are up to date as well as my bios is up to date. Graphics card is a Sapphire Nitro+ Vega 64 and I have no zero problems with iCUE detecting gpu sensors until the other day.

 

Thanks!

Edited by Stark1981
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...