Jump to content
Corsair Community

Key Assignment Delays Not Saving


Recommended Posts

Hi,

I have a Corsair Nightsword. I set up a bunch of macros for it. But every time I plus the mouse in again, all the delays between key presses and releases seem to have reverted to what seem like random amounts of time. I tried saving the macros, but the millisecond delays always change. What am I doing wrong?

Thanks

Link to comment
Share on other sites

  • Corsair Employees

Hi @Brit19,

could you post screenshots of the macro setup? I can then try to reproduce the issue. Thank you!

Link to comment
Share on other sites

  • 1 month later...
Posted (edited)

I also face the same issue - on most devices - and its happened a while over many icue versions

icue @ 4.24.193

Corsair Scimitar RGB Elite @3.20.0

Corsair K95 Platinum @3.29.32

 

Below is an example of how I have it setup - it resets everytime I restart the computer

image.thumb.png.dab094cc18e5a1c45c447b54b8c55763.png

 

Even after quitting the service - then restarting (which crashed on restart, and took another go to start successfully)

My bind became this

image.thumb.png.c6ae616e8c6ab4d506d732845d39d889.png

I can send system logs as we'll if you'd like, but cant attach into this form

Edited by pd8
Link to comment
Share on other sites

  • Corsair Employees

And is this while using the Hardware Key Assignments, or the normal Key Assignments?

image.png.997e13bcc6e8430c80650adbc976b42f.png

Key Assignments is for when iCUE is actively running, and Hardware Key Assignments is for when iCUE is not currently running; and mainly intended to be save to an product's onboard memory.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...