Jump to content
Corsair Community

Far Cry 6 integration. Ml fans not working


Recommended Posts

I have 4 ML 140 fans attached to a commander core xt. Running Far Cry 6 ( im not sure which other games have integrations) and everything is lighting up, very impressive, but the 4 ML fans. All other devices running fine. 

 

Any one know how to fix this issue?

Link to comment
Share on other sites

It's likely the game integration is not programmed for the Commander XT controller that came out after the game's release.  Are those ML-RGB (4 LED) or ML-Elite (8 LED)?  I suspect it doesn't matter, but you can lie to CUE and force it change to LL x 4 or something similar in the Lighting Setup for the XT.  That should demonstrate fan model is not relevant.  This is the same issue as community profiles release before the XT.  Each profile must be programmed for every device and every configuration.  

Link to comment
Share on other sites

1 hour ago, c-attack said:

It's likely the game integration is not programmed for the Commander XT controller that came out after the game's release.  Are those ML-RGB (4 LED) or ML-Elite (8 LED)?  I suspect it doesn't matter, but you can lie to CUE and force it change to LL x 4 or something similar in the Lighting Setup for the XT.  That should demonstrate fan model is not relevant.  This is the same issue as community profiles release before the XT.  Each profile must be programmed for every device and every configuration.  

It is the ML Elite. Pity theres no easy way to copy as with old profiles.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...