Jump to content
Corsair Community

iCue not recognizing pump speed, fans (h115i elite capellix)


Recommended Posts

Hi,

I was being stupid and i unplugged the pump tach cable while my pc was on. This led to the AIO's LEDs blinking red and the fans running at 100% speed. Upon plugging the tach cable back into the CPU_FAN header, the AIO is still doing the same thing while iCue shows a "Pump failure" error, claims the pump is at 0rpm and doesn't display the fans' speed. I tried resetting the commander core and power cycling my system, but iCue still doesn't recognize the pump speed correctly. The AIO is working perfectly, temps being only 4 degrees above ambient at idle. Worth noting is also that the motherboard doesn't show a CPU fan being plugged in, even though it used to prior to me unplugging the tach cable for the first time. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...