Jump to content
Corsair Community

Upgraded 3700x to 5900x, ram stuck at 2133mhz?


Recommended Posts

Hey all. First and foremost I’m using MPG B550 and Corsair Vengeance RGB Pro 2x8gigs 16-18-18-36 3200mhz and 2x16gigs 18-20-20-38 3200mhz. I had no problems enabling xmp profiles to get 3200mhz before using my 3700x. I checked the previous screen shot i took and it was achieving 3200mhz using the 16-18-18-36 frequencies.

I updated BIOS in order for my 5900x to even boot windows. Cleared CMOS. Also enabled XMP 1/2 like I did before to get 3200mhz using my 3700x and every time I boot task manager says it still at 2133MHZ. Now when checking my profile it’s defaulted to 18-20-20-38. 
 

I did notice the voltage stayed the same at 1.328V on the XMP files pre and post update. 

I also updated my drivers. I tried turning off auto and manually set to 3200mhz and wouldn’t boot and said something like “overclock memory crash” (I could be wrong what it said but something like that).

I also tried different frequencies in “msi try it” and all of them crash and won’t boot. I even tried taking out the 2x8gigs and only used the 16s and still can’t get the mhz to reach 3200. When changing the xmp profiles it’s not even registering I’m making a change in bios when exiting out of bios. Any slight chance it’s the 5900x causing this? I didn’t have a single problem achieving 3200mhz speed using my 3700x. I guess I’ll try and update my bios to a older version and try it then?

The only thing I didn’t try is changing the voltage. I’m at work right now and any suggestions I’m going to try them bright and early in the AM. 

Link to comment
Share on other sites

Edit I just checked a photo of my ram stick and it does say 1.35V on it… I’m wondering if it being undervolted is giving it trouble.. but then again it worked last time at that same voltage…

Link to comment
Share on other sites

i think you were lucky it worked in the first place with the 3700X. Mixing memory kits is usually a sure way to not be able to post.

when you try with a single kit of 2, it's good to reset the bios to default, reboot to apply and then enable XMP. Sometimes just disabling/enabling doesn't clear all the timings previously applied.

3200mhz at such loose timings should work without problem, so it could be just that. Also make sure the sticks are in the correct slots when using only 2.

Link to comment
Share on other sites

  • Corsair Employees

The mixing of the two completely different memory kits is going to be the cause of the issue here. Our memory is only validated and guaranteed to work in the configuration in which they are packaged and sold as. Mixing memory kits can lead to compatibility issues such as stability issues, preventing XMP/DOCP from working properly, or even preventing a system from booting.

If your intent is to upgrade your system memory capacity it is our recommendation, and best practice, to purchase a single kit of memory at the speed and capacity you wish to have that is listed on your motherboard's memory QVL as compatible with your choice of motherboard and CPU.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...