Jump to content
Corsair Community

LL120 RGB fans not being controlled by imported icue profiles


Recommended Posts

Hey guys, I just recently bought 6 LL120 RGB Corsair fans and added them into my build. They seemed to be working without issue and synced fine with all of the preset scenes like "corsair blue", "rain" etc. But for some reason when I import profiles from the corsair website, none of the fans are doing anything. My keyboard, mouse, headset, ram, and mousepad are all synced up but for some reason just the fans are not working. Does anyone have a fix to this? I was reading around and saw some mentions of issues with the Commander Pro RGB and Fan hub, which I am using. I saw some people saying that they went to an older version of iCue and that fixed the issue, but I have not had any luck with that because I can't find any still functional download links with the older versions. Any help would be appreciated!!

Link to comment
Share on other sites

Don't roll back CUE versions chasing this.  There is no connection.

 

44 minutes ago, GachaGamer said:

Commander Pro RGB and Fan hub, which I am using

This is the relevant bit of information, but there should be no issues importing profiles to a Commander Pro and LL fans.  The core issue for most is profiles must be encoded for your specific set of hardware.  So if Corsair release a "ZL fan" tomorrow, none of the profiles on the website will have lighting for it because they were not programmed for that fan/controller type.  The most common current issue is many users are importing to a Commander Core/XT controller and most of the profiles on the website were written before that and thus don't support them.  The "scenes" on the main page of CUE are different and more like the lighting link effects and updated with each release for any new hardware.  

 

A couple of things you can try.  1) Delete the current Corsair profile you imported and then reimport it into CUE.  If you added the LL fans after importing the profile or changed which controller they were on, it might not load correctly in some cases.  2) If still nothing, go to Lighting setup and tell CUE you have "ML-RGB x 6" or one of the earlier fan types.  Go back to the Lighting Effects tab and see if there is an effect there.  If so, copy it to the library, then go back to Lighting Set-up and change it back to LL.  Then finally copy the effect from the Library back to the Lighting Effects window.  

 

If things still don't work, you'll need to give us the exact profiles you are trying so we can test and then probably look at how all your RGB is connected.  You are using the current CUE 4.23 version?

Link to comment
Share on other sites

6 hours ago, c-attack said:

Don't roll back CUE versions chasing this.  There is no connection.

 

This is the relevant bit of information, but there should be no issues importing profiles to a Commander Pro and LL fans.  The core issue for most is profiles must be encoded for your specific set of hardware.  So if Corsair release a "ZL fan" tomorrow, none of the profiles on the website will have lighting for it because they were not programmed for that fan/controller type.  The most common current issue is many users are importing to a Commander Core/XT controller and most of the profiles on the website were written before that and thus don't support them.  The "scenes" on the main page of CUE are different and more like the lighting link effects and updated with each release for any new hardware.  

 

A couple of things you can try.  1) Delete the current Corsair profile you imported and then reimport it into CUE.  If you added the LL fans after importing the profile or changed which controller they were on, it might not load correctly in some cases.  2) If still nothing, go to Lighting setup and tell CUE you have "ML-RGB x 6" or one of the earlier fan types.  Go back to the Lighting Effects tab and see if there is an effect there.  If so, copy it to the library, then go back to Lighting Set-up and change it back to LL.  Then finally copy the effect from the Library back to the Lighting Effects window.  

 

If things still don't work, you'll need to give us the exact profiles you are trying so we can test and then probably look at how all your RGB is connected.  You are using the current CUE 4.23 version?

I tried your suggestions of changing the light up setup to older fans and reimporting the profiles, with no success. Yes I am currently using the most up-to-date version. I’m currently trying to use the valorant profile from the main Corsair website. 

Link to comment
Share on other sites

Posted (edited)

I installed Valorant and it seems to load up fine for my actual ML-Elite installed, all my other gear which includes some non-specific strips, and when I falsely tell CUE I have LL x 6 installed.  The fans are on my Commander Pro.

 

Can you verify you are using a Commander Pro and not a Commander XT or Core?  Valorant is a newer profile and should work, except perhaps on a Commander XT that was released shortly after.  Another user just confirmed Valorant does work on the newer XT controller, unlike most of the others.  

 

In the Lighting Channel tab, do you have effects like those below?  Or is it blank?

 

Check your CUE settings -> Software and Games to see if there any other programs in control of CUE.  Wallpaper Engine is a common obstacle.  

 

 

Screenshot (248).png

Edited by c-attack
Link to comment
Share on other sites

1 hour ago, c-attack said:

I installed Valorant and it seems to load up fine for my actual ML-Elite installed, all my other gear which includes some non-specific strips, and when I falsely tell CUE I have LL x 6 installed.  The fans are on my Commander Pro.

 

Can you verify you are using a Commander Pro and not a Commander XT or Core?  Valorant is a newer profile and should work, except perhaps on a Commander XT that was released shortly after.  Another user just confirmed Valorant does work on the newer XT controller, unlike most of the others.  

 

In the Lighting Channel tab, do you have effects like those below?  Or is it blank?

 

Check your CUE settings -> Software and Games to see if there any other programs in control of CUE.  Wallpaper Engine is a common obstacle.  

 

 

Screenshot (248).png

I am currently using a commander XT. I’m at work now (I work night shift) but I’ll check when I get home to see if there is other software controlling the fans. Just for more info, when I check my fans in the imported profiles, it doesn’t show any assigned lighting to the fans. So for your fans, it’s how’s the red dots. For me, they’re all blank. 

Link to comment
Share on other sites

The fan UI elements will show active lighting effects, but the list of effects in the lower left is what you’re looking for. When it’s blank that usually means nothing is programmed for that device. I would have expected Valorant not be programmed for the XT, but for the one mention it did work. 
 

You might be able to settle it another way. Try one of the two Halo profiles. They are new and should be programmed for the XT. If you get lighting from those but not any of the other Corsair profiles, it’s pretty clear this is programming and not a hardware fault. 

Link to comment
Share on other sites

20 hours ago, c-attack said:

The fan UI elements will show active lighting effects, but the list of effects in the lower left is what you’re looking for. When it’s blank that usually means nothing is programmed for that device. I would have expected Valorant not be programmed for the XT, but for the one mention it did work. 
 

You might be able to settle it another way. Try one of the two Halo profiles. They are new and should be programmed for the XT. If you get lighting from those but not any of the other Corsair profiles, it’s pretty clear this is programming and not a hardware fault. 

I tried the halo scenes and surprisingly they do work. 

Link to comment
Share on other sites

No, that's what I expected.  They are new and written after the release of the XT controller.  All the others were not.  So no hardware or configuration issue on your end.  Those profiles are not updated for the Commander XT controller.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...