Jump to content
Corsair Community

Corsair Virtuoso SE - RGB issues


Recommended Posts

So I've just unpacked a new pair of Virtuoso SE Wireless, plugged the dongle in, paired headphones to my pc, and to my dissatisfaction, the RGB on the sides of the headset are not lighting up. The microphone indicator is just fine, but the logo LEDs are not. I've tried resetting them using mute button, reinstalling the iCUE software, checked for firmware update (Dongle is v0.16.80, Headphones are v0.17.149) and of course I've charged them up. Issue happens on both USB and Wireless mode 

Link to comment
Share on other sites

  • Corsair Employees

Have you checked to make sure that a lighting effect is set appropriate in the Lighting Effect menu for the headset, and that the brightness slider in the headset's Device Settings are turned up? If so and the RGB is still not lighting up we would recommend that you proceed with a return and exchange of the headset you purchased the headset from, or reach out to our support team directly by opening a support ticket at http://help.corsair.com

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...