Jump to content
Corsair Community

Hx1200 and hx 1000 fan not spinning


Recommended Posts

The fan of my power supply doesn't spin 

Hx 1200 with 900w load at all time and the back of the psu alr quite warm to the touch (around 40c measured with laser thermal gun)

Hx1000 with 600w load at all time and the back of the psu alr quite warm to the touch (around 37 measured with laser thermal gun) 

Is this normal? 

The fan only spin when the pc turned on from off state, only spinning for a few seconds and turn off never spin unless I turn the rig off and start the pc again from off-state

Link to comment
Share on other sites

My other psu for example thermaltake gf1 argb 850w and Pf1argb 1200w still spins while using the smart zero fan as hx1200 and hx 1000 

Why though? The back of the psu  have roughly the same temperature (40c)

Link to comment
Share on other sites

Different manufacturers, different controls.

40°C is cold for a PSU. HX are platinum efficiency so they don't get hot under load, so there is no need to spin the fan.

I have an HX1200i, and never managed to load it hard enough to make the fan spin, with the same load as yours, roughly 8 - 900W, even during summer heatwaves with close to 40°C in the room.

If it needs cooling, it will spin 🙂

If it's not hot enough, it will save you the noise, that's normal, and you paid for the advantage when getting a platinum PSU 😉

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...