Jump to content
Corsair Community

iCue service for interctation with CorsairLLAccess Driver takes up all CPU.


Recommended Posts

Hello,

After a year I'm finally making a post about this.

iCue seems to be eating all of my available CPU. FE: If i'm playing a game that takes around 70% CPU - "iCue service for interctation with CorsairLLAccess Driver" takes up 30%. This is not supposed to happen, obviously. But it makes gaming unplayable. 

I've found a "workaround fix" that i've been using for a few months. Open up task manager and literally "End Task" on the "iCue service for interctation with CorsairLLAccess Driver" everytime it pops up. That works, the mouse works fine, cpu usage fine. But sometimes it randomly comes back. It's overall very annoying and not supposed to be like this. 

Things I've tried so you don't have to recommend them: 

- Update iCue
- Roll back to a previous version that was working 
- Update Windows
- Update pretty much every driver available for my hardware /software
- Plug the mouse into a different USB
- Try to play without "iCue" open (doesn't work sadge) 
- Uninstall iCue 
- , .... probably a dozen more that I forgot over the years. 

^^ all of the above, don't work. 

ngl, I love Corsairs hardware but **** like this makes me want to throw it in the bin and just go to a different brand. 

 

Link to comment
Share on other sites

open the windows services (hit the windows key and type "services", it will pop up).

look for the corsairLLAccess service and change the startup type from automatic to disabled, then stop the service from there for good measure.

It shouldn't start again after that, but you'll have to remember to disable it after each update of iCUE.

That thing is for RAM lighting i believe btw.

Link to comment
Share on other sites

  • Corsair Employees

Is this a desktop or a laptop? What are you system specs? What iCUE version? If its a laptop do you have the laptop plugged into wall power or is it on battery? Screenshots of the usage? If this is something that has been ongoing on the same system for several years non-stop have you tried a completely clean install of the OS?

Hard to help or offer any sort of insight or advice with the little bit of information you provided.

Link to comment
Share on other sites

Still worth going through the diagnostics Notepad talked about. It could be a simple fix. Disabling the service is a workaround, not a solution.

From the CPU usage you talk about, seems to be a very old PC... or you have a really botched iCUE install.

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...