Jump to content
Corsair Community

iCUE not detecting my VOID Elite Wireless


Recommended Posts

I've had this problem ever since I bought this headset. 

When I first bought this headset, I had no issues of seeing it in iCUE. But after that, my headset has only popped up when installing a new version of iCUE or uninstalling and reinstalling the current version of iCUE. I have uninstalled and reinstalled the drivers, I have reset my computer multiple times, and plugged the dongle into all of my usb ports but none of it has helped. I'm at a loss for what is wrong. 

 

Anyone else have this problem? Any assistance would be helpful

Link to comment
Share on other sites

  • Corsair Employees

What exactly are you plugging the wireless receiver for the headset into? What exact version of iCUE? What is the Part Number on your headset located on the inside of the headband when you fully extend it? For example CA-9011152

Link to comment
Share on other sites

I am plugging it into the USB ports on the front and back of my rig. I'm using iCUP version 3.38.88  and the part number is CA-9011202

Link to comment
Share on other sites

  • Corsair Employees

The iCUE 3.38.xx software is for legacy devices and has been out of date for over a year now. You will need to download the latest iCUE 4 software, and also make sure you are plugging the wireless receiver directly into a USB 3.0 port directly on your system.

Link to comment
Share on other sites

So I did all of this and I’m still not seeing it. It is plugged into a USB 3.0 port and is directly connected to my system. Could it be the receiver?

Link to comment
Share on other sites

  • 2 weeks later...
Hi.
I have the same problem, I bought the headphones some time ago and I can't make them work.
They actually work and my Windows 10 recognizes them, in the sound settings in Windows they appear "CORSAIR VOID ELITE Wireles" but iCUE does not recognize them at all.
I tried with both variants of iCUE 3 and 4 and nothing.
Link to comment
Share on other sites

  • 3 months later...

I have exactly the same issue -- I have the Void Elite Wireless headset, and have installed iCUE 4 -- doesn't make a difference where I try to plug the dongle, iCue will not recognize the headset. 

I am EXTREMELY disappointed, because I previously owned another CORSAIR headset. The quality is very good, but the sound only really got to EXCEPTIONALLY good when running in conjunction with the various tweaks available only through use of the iCUE software. 

I bought the new headset expecting a similar experience, and indeed, the default sound quality is "OK", but the default mic sensitivity is too low, and the sound isn't yet what I would call truly great. I fully expected that to be my experience out of the box. What I did NOT expect was for iCUE just not to work with the new and improved headset AT ALL. 

Would really love to have a solution to this problem. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...