Jump to content
Corsair Community

computer will not boot


Recommended Posts

I recently purchsed an Alienware Area 51 Desktop computer

Asus P5GD1-VMGL 915G MB

P4 3.0 Ghz 1MB 800 FSB LGA775 CPU


It came with Alienware Ram 256MB DDR PG3200LL Memory.


I upgraded the memory with CMX512-3200C2 400 Mhz from Newegg with no problem. Then a week later I purchased the exact memory from Newegg. The only difference in the numbers are that one is Version 1.5 and the other is Version 4.1.


Problem: When I install the second module the computer will not boot up. Power comes on but it stops at that point, no light indicating computer booting, monitor does not come on, does not go to SETUP, No Post or beeps, etc. Either module works fine by itself. I have also put each individual module in each DIMM by itself and the computer boots without problem.


This problem occurs only when I put both Modules in the DIMM. I have also tried combining each module with the original Alienware Memory and I get the same problem.


I have tried putting modules in all DIMM combinations, ie DIM 1 & 3, DIMM 2 & 3, DIMM 2 & 4, DIMM 3 & 4, DIMM 1 & 4, with no change. BIOS appears up-to-date. No errors on Memtest86. The modules appear to be listed as compatible with the MB, both on Asus and Corsairs websites.


I would appreciate any direction. Thanks

Link to comment
Share on other sites

In most cases you cannot combine different brands of RAM. And, you usually cannot combine different revisions of the same type of RAM such as your Corsair sticks. You will need to have a matched pair of memory sticks for your MOBO such as the TwinX kits Corsair sells.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...