Jump to content
Corsair Community

Can't re-install iCue4 after drive with install died.


Recommended Posts

My iCue was installed on my E: drive which unfortunately died. I have tried to re-install iCue, but the installer just doesn't want to. Even tried iCue 3, same. It still thinks there are some existing files on E, but the drive doesn't exist anymore.

I've removed everything Corsair by hand where I could find, in APPDATA, in the registry, nothing works. Even the "view logs" button on the installer doesn't work, so I can't even see what went wrong. I tried searching for the logs, but I can't find them. 

 

Any suggestion?

Link to comment
Share on other sites

  • Corsair Employees

Did you delete the Corsair folder out of the %ProgramData% folder?

Link to comment
Share on other sites

Yes I did that.

I've actually just found why it wouldn't work. Turns out I had set my TEMP folder to that E drive as well, so the installer was trying to write somewhere that didn't exist. I changed that back to C and it's fine now.

 

My apologies!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...