Jump to content
Corsair Community

Problème reconnaissance ventilateur


Recommended Posts

Bonjour, 

J'ai deux ventilateurs qui ne sont plus reconnu par icue. Ils étaient reconnu il y a peu. 

Je n'ai pas de logiciel qui entre en conflit car pc réinitialisé.

-watercooling: corsaire hydro H100i RGB Platinum SE (ok ils sont allumé) 

-ram (ok ils sont s'allumé)

-ventilateur rgb Corsair LL120

Je pense que la config sur icue n'est pas bonne: Lighting node pro> réglage de l'éclairage > configurer le canal d'éclairage 

Si vous pouvez me renseigner.

Merci 🙂

[url=https://zupimages.net/viewer.php?id=22/17/cvfc.jpg][img]https://zupimages.net/up/22/17/cvfc.jpg[/img][/url]

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Si vous possédez 4 ventilateurs LL RGB relier à votre Lighting node Pro alors vous devez avoir la configuration suivante
image.png.4a0d84a180741cf64d4b940d842ec075.png

Si les ventilateurs de votre Hydro Platinum SE sont également connecter à votre Lighting Node Pro alors il faudra sélectionner 6 pour le nombre de ventilateurs.

Link to comment
Share on other sites

Bonjour, 

 

Merci pour votre réponse. J'ai allumé mon pc aujourd'hui et tous les ventilateurs se sont allumés (je n'avais pas encore fait la modification que vous m'avez conseillée).

 

J'ai modifié sur ICUE à l'instant cependant il y a deux ventilateurs qui n'intègre pas le changement de couleur. Pourtant l'éclairage choisis a bien été mis pour tous les ventilateurs. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...