Jump to content
Corsair Community

Commander Core XT no longer detected after I did a factory reset


Recommended Posts

System: MSI x570s Carbon Max, Ryzen 5950x

 

I have three Comander Cores. One is working fine, the other two are no longer detected in iCue and Windows.

The problem occurred after I did a factory reset on them (with a paper clip).

I use the NZXT Sata-powered internal USB hub. I have the latest Mobo chipset drivers. I have tried to prompt re-detection of the Commander Cores (by klicking "Remove Device" in the Windows device list and then scan for hardware changes in Device Manager) without success. I have tried different USB ports without success.

The third Commander Core (which I didn't factory reset) works fine.

Do I need to assume that my Commander Cores are faulty or is there any more troubleshooting I can do?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...