Jump to content
Corsair Community

4x8Go Dominator RGB. Leds ne fonctionnent pas sur une barrette.


Recommended Posts

Bonjour,

Pouvez-vous m'aider à régler mon problème. Sur mes 4 barrettes, l'éclairage de la seconde ne fonctionne plus avec le reste et rien à faire je n'arrive pas à le rétablir.

Set up corsair en PJ, avec 10QL+3ML

Je précise que tout fonctionnait bien, le problème est arrivé du jour au lendemain sans raison apparente.

 

Merci d'avance.

IMG_3170.jpg

Capture.JPG

Edited by Daymon_ANS
Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Avez vous essayé d'inverser la barrette de port afin d'identifier si c'était toujours le module en port 2 qui rencontrait le problème ou si c'était la barrette en elle même?

Avez vous essayé de forcer la mise à jour du firmware de votre barrette mémoire ?

Link to comment
Share on other sites

Posted (edited)

C'est la barrette mémoire qui pose problème. En la plaçant dans le slot 1 cela devient effectivement le slot 1 qui reste rouge.

Je viens de retenter une mise à jour mais elle ne fonctionne pas malgré plusieurs essais, le firmware actuel est le v 1.04.28

Edit : cela a fonctionné au 3ème essai.

Capture3.JPG

Edited by Daymon_ANS
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...