Jump to content
Corsair Community

Mouse lights up after hours of being off


Recommended Posts

I'm very confused. I just bought an Ironclaw RGB wireless. The hardware lighting is confusing me and not working how I think it should. I'm sure I'm not understanding a setting somewhere. I have corsair everything and the mouse is the only thing that does this.

What I want it to do (plugged in and unplugged both):
Computer off - No lights
Computer on - Blue

What it does:
Computer off - off ... for at least a few hours then the blue lights turn on. 
Computer on - Blue lights on 

When I got it, I had to set up the onboard memory so the blue lights came on when using bluetooth.
Right now, there are no lighting layers under "Hardware profile".

Onboard memory:
Slot 1 - Blue (All lights blue)
Slot 2 - Off (All lights off)
Slot 3 - Empty

Hardware Lighting:
No layers

Icue Lighting effects:
Static color blue
(All zones - static)
 

I do want to note that I noticed I left the mouse in Bluetooth mode but plugged in when I shut down the computer.

Link to comment
Share on other sites

  • Corsair Employees

Hi Hotwire90,

The Onboard memory is going to be a stored "hardware" lighting profile. Try making Slot 1 "off" and then make another Hardware lighting profile that has the same thing, test things out, and let us know your results. 

Link to comment
Share on other sites

16 hours ago, Corsair Blade said:

Hi Hotwire90,

The Onboard memory is going to be a stored "hardware" lighting profile. Try making Slot 1 "off" and then make another Hardware lighting profile that has the same thing, test things out, and let us know your results. 

The problem is when I have it in Bluetooth mode, it pulls from the hardware profile. I want it in blue while I'm using it. Not off.  When the mouse is plugged in and the computer is off, shouldn't the mouse be off? That is when the lights are coming on.(but not immediately)

Link to comment
Share on other sites

I guess a better question is, is it normal operation for all the lights to come on with the mode selector set to off and its plugged in to the computer with the computer off? That's incredibly undesirable

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...