Jump to content
Corsair Community

Can't change RGB on LL120 Fans


Recommended Posts

Hello everyone,

I recently upgraded my PC, and I wanted to add a little bit of spice in my setup. I bought a ICUE 465X RGB Case (3 LL120 fans included) 1 more LL120 fan and a LC100 with a node pro.
When I first installed all those things Icue couldn't even find the node included in the case, and the triangles of the LC100 some were on and some off, and they get very hot.
I found out in an another forum that my motherboard isn't compatible with the rgb node (I have a Maximus VIII Ranger Motherboard), so I connected the internal USB to a different PC; that pc recognizes the node but if I change something nothing happens.

I hope someone could help me, I spent a lot of savings on all of this but nothing is working...

Link to comment
Share on other sites

All RGB control for Corsair devices is through it's own controller (with limited exceptions), so the only way a motherboard can be "incompatible" is if it does not support USB 2.0 and the device can't communicate with the software.  You'll have a hard time finding one of those.  If CUE does not show the Lighting Node Pro and you are connected to USB, shutdown flip off the PSU switch and then deliberately disconnect and reconnect the USB motherboard side plug.  You likely only have one internal USB 2.0 port on a Z170 Ranger.

 

Once the Lighting Node Pro is detected, you must tell it what things are connected.  It does not auto-detect.  In Lighting Setup tell it what is connected to channel 1 (LL fans x 4?) and again in Channel 2 (LC100?).  For the LC100 you also must click the + in the triangles UI at lighting effects to tell it the number of triangles you are currently using.  Once CUE knows what is connected, you can add effects in the Lighting Effects panel.   

Link to comment
Share on other sites

Let's leave the LC100 on the side for now.
I have a 465x case with a Lightning Node Core integrated, I plugged it in with SATA power and connected the internal USB to the port on the MB (I'm shure the port works because my H100i v2 was connected there and detected).

Even after upgrading all the MB drivers Icue still doesn't detect the LNC... Fans are spinning and LED's are on

Link to comment
Share on other sites

What motherboard series are you using?  Is this a change from before?

Link to comment
Share on other sites

What do you mean with series? The mother board I'm using is a Maximus VIII Ranger LGA1151, Intel Z170.

I tried many times to reconnect all the cables, with no success.
LNCONTROLLER is not detected by the system, but the LNPRO yes, put the LC 100 doesn't lit up, even if i programmed everything in ICUE.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...