Jump to content
Corsair Community

[BUG] Most Recent Update (4.22.203) Broke Type Lighting


Recommended Posts

Hey there.

After I updated to the most recent version of ICUE, I noticed my type-lighting lighting effect no longer works. I'm pretty sure it's an actual bug with the software rather than user error, but just in case, here are the troubleshooting steps I've already tried:

- System reboot

- Unplugging and plugging USB back in

- Clean install of GPU drivers

- Forced firmware update of both keyboard and mouse

- Other lighting-link effects work fine

If there's something I haven't tried, or someone with a similar issue found a fix, please let me know! Otherwise, hopefully Corsair tech people read this and find the bug.

For reference, I am using a Scimitar RGB pro mouse, and a K95 Platinum keyboard. The mouse is about 4 years old, the keyboard 6. That said, other than the occasional ghost-key, both devices work like-new, and I maintain/clean them often. 

Link to comment
Share on other sites

  • 2 weeks later...

Bump, as this issue still persists despite multiple forced updates, troubleshooting, windows updates, and GPU updates. 

Link to comment
Share on other sites

  • Corsair Employees

May you please provide screenshots of the entire iCUE window displaying the Lighting Effects for the devices.

Link to comment
Share on other sites

This album should have everything you need.

https://imgur.com/a/Cg8hi6Y

Link to comment
Share on other sites

  • Corsair Employees

What happens if you remove the other layered effects listed below the type lighting effect?

Link to comment
Share on other sites

All the lights die, with type-lighting still remaining unfunctional. 

https://imgur.com/UsvtwUm

Link to comment
Share on other sites

Also, as a side note, the non-lighting link version of type-lighting works fine. All other lighting links also work fine. It's specifically the lighting link type-lighting.

Link to comment
Share on other sites

  • Corsair Employees
Link to comment
Share on other sites

did you found a solution ?>

after update same happened with me, rain, color shift all other effects work properly just type lightening is not working in scenes 

Link to comment
Share on other sites

  • Corsair Employees
2 hours ago, klk said:

did you found a solution ?>

after update same happened with me, rain, color shift all other effects work properly just type lightening is not working in scenes 

If you have a Scene active then that effect will override all other effects in the iCUE software that you setup for the individual devices.

Link to comment
Share on other sites

you misunderstood, im not talking about individual devices lights , in individual lights the type lightening works for keyboard

when in scene mode when i select wave - keyboard , mouse, fans,ram, aio all shows wave

when i select rain - all devices shows rain mode

when i select type lightening - all devices goes off  even when i press buttons on keyboard or mouse no lights on any device

before update when in scene i used to select type lightening and press mouse click or keyboard button all devices used to light up with single button click

but now nothing happens that is the is issue since update   

check pic all devices are selected and type lightening is done still any button press no lights 

Screenshot (95).png

Link to comment
Share on other sites

  • Corsair Employees

Testing the SCENES Type Lighting feature on my system work as it should. I would recommend that you perform a clean install of the iCUE software by following the instructions linked below.

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

Link to comment
Share on other sites

20 hours ago, Corsair Notepad said:

Testing the SCENES Type Lighting feature on my system work as it should. I would recommend that you perform a clean install of the iCUE software by following the instructions linked below.

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

just did, followed all steps still same , all scenes work other than type light 

Link to comment
Share on other sites

  • Corsair Employees

Try the steps below to soft reset your respective keyboards.

https://help.corsair.com/hc/en-us/articles/360025465031-How-to-Reset-your-keyboard

Link to comment
Share on other sites

4 hours ago, Corsair Notepad said:

Try the steps below to soft reset your respective keyboards.

https://help.corsair.com/hc/en-us/articles/360025465031-How-to-Reset-your-keyboard

done still same not working and i think  you are mis-understanding , keyboard is not the issue as it keyboard was issue pressing mouse button should light up ram aio as we pressed a button on mouse but it does nothing.

1- when we select type lightening in scenes pressing keyboard button or even mouse button does not bring up the lights on any device,.

the software acts like nothing is being pressed, individually type lightening work on keyboard and  mouse  properly no issues there.

2- In scenes all other modes works perfectly fine on all components 

just when we select type lightening as scenes no components lights up be it keyboard,.mouse,fan,aio or ram , pressing keyboard button and mouse buttons  still nothing all blank dark. 

if keyboard was issue pressing mouse button should bring up lights but it does not

 

Link to comment
Share on other sites

On 4/23/2022 at 4:07 AM, Corsair Notepad said:

Try the steps below to soft reset your respective keyboards.

https://help.corsair.com/hc/en-us/articles/360025465031-How-to-Reset-your-keyboard

anything else that can be done or it can be escalated or we should just give up ?

Link to comment
Share on other sites

Same exact problem after update. Type lighting works on the keyboard, however it does not work on my Scimitar pro, Void pro headset or ST100 RGB. There type lighting that works on the keyboard is under presets, the Lighting Link type lighting does not work on any component.  There is definitely an issue in the Icue update.

  • Like 1
Link to comment
Share on other sites

Well, I tried to go back to the previous version of Icue, type lighting works again. However, the side buttons on the scimatar pro have stopped working, so I guess my only solution is to use Icue 4 and come up with a different lighting style which really sucks.

Link to comment
Share on other sites

3 hours ago, JrRocket said:

Same exact problem after update. Type lighting works on the keyboard, however it does not work on my Scimitar pro, Void pro headset or ST100 RGB. There type lighting that works on the keyboard is under presets, the Lighting Link type lighting does not work on any component.  There is definitely an issue in the Icue update.

yes true there is a issue but it seems corsair disagrees 

Link to comment
Share on other sites

Just to follow up, since many others posted ahead of me:

- I have already tried factory reset / clean installation of Icue (twice), to no avail. [As a side note, I have not tried rolling back the version, because that doesn't actually solve the problem of this version being broken, it just ignores it]

- I have already factory reset both my mouse and my keyboard (thrice). [I also had to factory reset both of them upon upgrading from Icue 3 to Icue 4, for a total of four resets]

I would appreciate any other solutions you might be able to provide or, barring that, informing Corsair of the issue such that it can get repaired in the next patch.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Same here. Seems to affect all users who use to have type lightning ABOVE other effect, and seems like it started  after the update. Is it possible to go back an update? Like to get an old setup while you guys solve this issue?

Link to comment
Share on other sites

created account for this - 
I have type lightning set for mouse/keyboard and it's broken on my laptop and desktop since the latest update

every other effect works.

 

waiting on a fix

Link to comment
Share on other sites

I have made the account for the same reason... I'm not sure why no Corsair Employees have answered us yet. It would be fine, for me, to simply be able to roll back an update or to have a date for the update that fix this.

  • Like 1
Link to comment
Share on other sites

https://help.corsair.com/hc/en-us/requests/new?ticket_form_id=360000389452

 

Guys raise tickets for the issue so they can work on it 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...