Jump to content
Corsair Community

h100i lcd elite + ml elite / icue


matt40
 Share

Recommended Posts

Bonjour, j'ai un problème avec icue et met équipements corsair que je viens d'acheter. Le h100i elite ainsi que les 2 ventilateurs fournie avec sont correctement visible dans icue, parfaitement paramétrable et éclairé avec le rgb, aucun problème de ce coté, mais les 4 autres ventilateurs ml 120 elite fonctionne, mais ne sont ni visible dans icue, ni éclaire avec le rgb. pourtant tout est brancher sur le commander core fourni avec le h100i. Le commander core n'est pas visible dans icue. Merci. Cordialement.

Link to comment
Share on other sites

If the Commander Core is not visible in CUE, where do you see the two fans from the H100i Elite radiator?  If you can't see the Commander Core, you should not be able to see anything.  Do note that when using the Commander Core to power the Elite AIO, CUE will show you the pump LED picture and not a Commander Core icon on the device list.  All AIO and fan controller functions are combined into the one device tab.

 

The Commander Core uses an auto-detect protocol for RGB detection.  You can force it to run the auto detect again from the CUE settings.  However, if it still does not pick up the other fans, shut down the PC, flips the PSU off, wait 30 seconds, then power back on.  This will force the Commander Core to reassess each port.  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...