Jump to content
Corsair Community

Corsair iCUE H150i Elite Capellix "Pumenfehler"


Recommended Posts

Ich brauchte für meinen 1700er Sockel für meine Corsair iCUE H150i Elite Capellix die richtigen Halter und die kamen nach Ewigkeiten an.(UPS ist echt unfähig). Heute alles eingebaut, PC wird eingeschaltet, nach vielen Treiber und Updates ist dann auch ICUE dran, er erkennt 3 Produkte. Den Ram, die AIO und den Commander, dann will er die Firmware updaten und nun kommt nur noch die Fehlermeldung Pumpenfehler, die Lüfter leuchten alle Rot und auch die Pumpe. Das Produkt ist keine 2 Stunden im Einsatz, ich habe ewig gewartet und nun wieder warten ?? 

Link to comment
Share on other sites

Ich gehe mal davon aus, das du alle Steckverbindungen nach geschaut hast.

an der Fehlermeldung an sich kannst du nicht viel selber machen.  Wende dich bitte an den Kundenservice. 

 

Link to comment
Share on other sites

  • Corsair Employees

Guten Morgen @Feylandel,

Was passiert wenn du dein System herunterfährst und für ca. 15sec den Netzstecker aus dem Netzteil entfernst und anschließend wieder hochfährst? Ist der Fehler immer noch da?

Hast du die H150i Elite Capellix und auch das LCD Kit, oder nur die H150i Elite Capellix?

Welche Firmware Version wird dir für die H150i Elite Capellix (Commander Core) angezeigt?

Bitte erstelle nebenbei schonmal ein Ticket bei meinen Kollegen:innen vom Kundendienst, so wie es @muvo schon richtig erwähnt hat.

 

Grüße M.Jay

Link to comment
Share on other sites

Bei erstmaligen hochfahren ist alles ruhig und in RGB, kurz bevor Windows das Logo anzeigt bzw. das Passwort zum Einloggen möchte (hier laden ja Anwendungen im Hintergrund) drehen die Lüfter sofort auf und der Fehler erscheint.

Ich werde zusätzlich heute Windows komplett nochmal neu installieren. Und ich habe kein LCD Kit. Ich kann auf keine Daten zur Firmware zugreifen über ICU

Link to comment
Share on other sites

Support hat geantwortet:

   Fahren Sie das System vollständig herunter und schalten Sie das Netzteil aus.
    Trennen Sie das Stromkabel vom Netzteil.
    Halten Sie den Power-Button am Gehäuse für 30s gedrückt.
    Verbinden Sie das Stromkabel wieder mit dem Netzteil.
    Schalten Sie das Netzteil und das System wieder ein.
 
Bitte deaktivieren Sie ebenfalls die CPU Fan Überwachung in ihren BIOS-Einstellungen.

Alles erledigt: es ändert rein gar nichts. Sobald der PC aus ist und dann wieder einschalte, dann ist bis zum Windows Logo alles okay und dann wechselt er in den "Red Alert Modus" (so nenn ich ihn mal)

Aktuell setze ich Windows neu auf und schau dann wie sich das gleich verhalten wird

Link to comment
Share on other sites

  • Corsair Employees

Falls das auch nicht klappen sollte, frage bitte beim Kundensupport, mit dem du ja im Kontakt stehst, gleich mal nach einem Austausch deiner Pumpe.

Um dein System während dieser Zeit des Austausches, weiterhin benutzten zu können, würde ich dir zu einer Advanced RMA raten. Dabei behältst du die Komponenten und bekommst gleichzeitig die neuen zugeschickt. Nachdem Umbau schickst du die alte einfach zurück. Hier gibt es die Infos dazu: Link

 

Grüße M.Jay

Link to comment
Share on other sites

Das System ist für mich weder Nutzbar noch mag ich es, wenn Paypal belastet wird (zieht bei mir automatisch vom Konto ab) und dann wartet man auf Rückerstattung usw. Ich glaube ich habe nämlich noch zusätzlich nen Grafikkarten Problem. Da kauft man für 3000€ Produkte und erhält bei 2 scheinbar defekte Ware. Der Kundendienst hat mir heute nicht mehr geantwortet

Link to comment
Share on other sites

Warum gehst du nicht bei Paypal über zahlbar nach 30 Tagen Funktion? Innerhalb von zwei Wochen ist alles in der Regel abgeschlossen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...