Jump to content
Corsair Community

Problem after install VS1GB400C3


Recommended Posts

I just tried installing a new 1GB VS1GB400C3 module into my ECS 755-A2 motherboard (AMD Athlon 64 3000+). The motherboard already had a 512MB PC3200 memory module in it.

 

When I first installed the module, the 512MB module was in slot 1, and I installed the Corsair module in slot 2. When I started up, the system reported 1GB of memory, rather than the expected 1.5GB.

 

I then swapped the modules so that the 1GB module was in slot 1 and the 512MB module was in slot 2. Then the system reported 512MB of memory.

 

I also tried it with only the 1GB module, and the computer reported the correct amount.

 

Any idea what's going on? I'm not sure what to do next.

Link to comment
Share on other sites

  • Corsair Employees
I would double check with the MB manufacturer about this issue; it is either the first module that you have does not have the same CAS latency setting or the memory controller on the MB maybe faulty or the DIMM slot on it.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...