Jump to content
Corsair Community

MM800 Mousepad beleuchtung ging auf einmal nicht mehr , hab neue bestellt ..gleiche Problem. Bitte um Hiiiiilfe


Recommended Posts

Als ich im November in Urlaub ging funktionierte das Mousepad noch.

Im Februar als ich dann den Rechner startete , war nichts mit Beleuchtung. Ok dachte ich nach 12 Monaten kann passieren , gerade bei Corsair , bin es gewohnt.

Neue bestellt , gleiche problem.

Jetzt benutze ich eines von Razer ..

 

So mal zum Problem ..

In den Hardware Einstellung wird das Mousepad angezeigt . Bei der reperatur unter Microsoft geht die beleuchtung kurz beim Hochfahren des rechners . 

Dann bei Windows nicht mehr . Icue erkennt das Mousepad nicht.

Fehlerbeschreibung in den Geräte Einstellung von Microsoft .. Treiber fehler .. 

Desegen aktualisiere ich das Bios auch nicht, denn never Change a running System .

Beschreibung des Fehlers ..

 

Corsair Gaming MM800 RGB Polaris

Das Gerät kann nicht gestartet werden. (Code 10)

Das Gerät kann nicht gestartet werden. (Code 10)

Nicht ausreichend Systemressourcen, um die API abzuschließen.

Treiberfehler

 

Mehr sagt mir mein System nicht , kann damit nichts anfangen..

Win10 64 

In der geräteliste unter systemsteuerung wird das Mouspad erkannt und angezeigt.

Hat jemand ne Idee ?  Nur das Bios werde ich deswegen nicht Flashen!

 

Thanks Kollegen 

 

 

Link to comment
Share on other sites

Hast du mal deine Treiber insbesondere den des Chipsatz auf den neuesten Stand gebracht ? 

Link to comment
Share on other sites

Hallo Muvo ...

Zuerst mal lieben Dank !

Jo .. Jede Woche schau ich hier vorbei .... https://de.msi.com/Motherboard/X370-GAMING-PRO-CARBON/support

Und installiere die Treiber neu .. Sowie Driver Max ... Und von Ashampoo das Programm.. Driver Update .. Da ist alles sauber .

Windows auf dem neusten Stand . ? 

Cue heute die neue Version aufgezogen... 

Ich bin mit dem Latein am ende .... 

Grüsse Rainer!

 

Link to comment
Share on other sites

wie sieht es eigentlich mit den üblichen verdächtigen aus, die die Icue Blockieren können:

RGB Software oder Überwachungsprogramme installiert oder in dieser zeit geupdatet ? 

Link to comment
Share on other sites

Nabend Muvo...

Gehen wir mal zurück wie in meinem Beruf..

Als ich das letzte mal vor dem Urlaub den rechner anhatte ging er .

Nach 93 Tagen angeworfen die Kiste und die Updates wurden installiert , danach ging die Beleuchtung nicht mehr. Hatte da nichts mehr installiert dazu . 

Es muss am Microsoft Update liegen oder an der neuen Cue  vom februar . Aber ist auch egal , wenn das Problem nicht bekannt ist, kann wann da wie eine Stecknadel im Heuhaufen suchen .. Die Cue hatte ich auch 2 mal restlos deinstalliert .

Aber lieb von Dir , dass Du versuchst zu helfen.

Gruss Rainer 

Link to comment
Share on other sites

Kein Problem, es gibt noch die Möglichkeit über die usb Einstellung etwas zu erreichen. @Corsair Marcushat eine Anleitung dazu. 

Link to comment
Share on other sites

Moin Rainer,

also den Chipsatztreiber gibts bei AMD, da brauchste nicht bei MSI schauen. 
Windows 10 kann aber auch aktuelle Treiber für Geräte über Windows Update beziehen. Dafür brauchts keine extra Software wie "driver max, Ashampoo, und co." Damit müllt man sich nur die C-Platte voll. Never change an running system bezieht sich ja nicht nur aufs Bios Update, sondern allgemein auf Treiber und co. 

Na ja ich drück dir die Daumen das du den Fehler findest, ich würde dir allerdings an Herz legen, das du dich von den Programmen trennst. Zudem wäre es super, wenn man als "Helfer" wüsste, was die "Hilfe suchenden" für Hardware verwenden. 

MfG.

Pb

Link to comment
Share on other sites

  • Corsair Employees

Hi @Rainer-Der Kleine,

 

Probiere bitte folgendes aus. 

  1. nach folgender Anleitung iCUE deinstallieren
  2. (Win10) Einstellungen --> Geräte -->  "Corsair Gaming MM800 RGB Polaris" auswählen und auf "Gerät entfernen" klicken
  3. (Win11) Einstellungen --> Bluetooth &Geräte -->  "Corsair Gaming MM800 RGB Polaris" auswählen und auf "Gerät entfernen" klicken
  4. neuste iCUE Software downloaden und installieren
  5. PC neu starten
  6. Geräte Manager öffnen (rechtsklick auf das windows Symbol in der Taskleiste)
  7. auf das Symbol für "Nach geänderter Hardware suchen" klicken und abwarten (dauer ca. 10-20sec.)

Des Weiteren kannst du auch gerne mal ein anderen USB Port hinten am PC ausprobieren.

 

Grüße M.Jay

Link to comment
Share on other sites

  • 3 months later...

i can't type a response here because this **** forum software keeps jumping to the start of the line back when pressing random keys to input text.

Only the previous sentence seems to work.

 

Then i'll try my response again: you could try and remove the corsair devices, then go to windows device manager and remove all the ghosted devices. When done just reconnect the equipment and have it redetected by windows.  

HEY CORSAIR , YOU FORUM SEEMS TO BE HACKED, i can't enter certain words/letters or the cursor moves to front of inputline again.

SERIOUSLY HACKED.

Link to comment
Share on other sites

@frizur ich weis nicht welche Probleme du hast, aber bei mir funktioniert das Forum ohne Probleme. Das mit dem Einträge im Geräte Manager löschen hat sich als solide Problemlösung herausgestellt. Aber das Hat @Corsair Marcusschon oben in seiner Anleitung geschrieben 😉  

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...