Jump to content
Corsair Community

All lightning effects stop working


Recommended Posts

When ICUE is running every now and then the lights of all my corsair products shut down for 2 secondes and they come back only when using my Virtuoso headset. The headset stop working sometimes, disconnected and reconnected (wireless) but when it does all corsair products the leds closes, I don't know if the product closes completely or just the leds, weird  I dont know if the ICUE application with the headset bug together... My current corsair ICUE compatible https://cdn.discordapp.com/attachments/952684414293409802/959495460320608286/unknown.png

  • H100i Elote Capellix version is v.2.06.201
  • Virtuoso headset version is v.0.17.419
  • K70 RGB MK.2 version is v.3.24
  • ST100 RGB version is v.0.04.106

And when I turn off the ICUE app everything work fine but I dont have any control over my virtuoso led.

Link to comment
Share on other sites

  • Corsair Employees

What exactly are you plugging the wireless USB dongle into in order to connect it to your system?

Link to comment
Share on other sites

  • Corsair Employees

Try utilizing a USB 3.0 port on the back of the motherboard. 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...