Jump to content
Corsair Community

Profile won't save to default - doesn't show on boot


Recommended Posts

I use the keyboard with a KVM and when it's on the other computer or booting or anything other than loaded into the windows version with iCue installed, it shows an old profile (one of my custom profiles, but an old one). No matter how many times I save my current one to the three "onboard profiles", it doesn't stick.

 

spacer.png

Link to comment
Share on other sites

KVM switches are hit or miss, but you definitely can have issues with firmware updates or saving profiles to the KB memory. Try a direct connection to the PC with CUE when trying to save. 

Link to comment
Share on other sites

10 hours ago, c-attack said:

KVM switches are hit or miss, but you definitely can have issues with firmware updates or saving profiles to the KB memory. Try a direct connection to the PC with CUE when trying to save. 

It was a good idea, but doesn't seem to have made any difference. I plugged both cords directly into my laptop with ICue and saved all three profiles with my current theme and then locked my Windows Session. Once on the Login screen, the keyboard reverted to an old profile again.

Link to comment
Share on other sites

When you do the save, do you get a mini progress bar and completion?  Or does it silently act like it’s done?  
 

Link to comment
Share on other sites

On 3/28/2022 at 12:36 PM, c-attack said:

When you do the save, do you get a mini progress bar and completion?  Or does it silently act like it’s done?  
 

There's a progress bar and it appears to be saving

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...