Jump to content
Corsair Community

Can't unstall/install ICUE 4.21.173


Recommended Posts

after update to  4.21.173,icue can't recognize my corsair one i140 system,I try to uninstall install again ,and it shows (this installation package could not be opened. verify the package exists and that you can access it),I check other software that can install/uninstall normally,so I think is icue problem,does someone have similar issue?thanks

icue.png

Edited by twjong
Link to comment
Share on other sites

hi I also had issues with the latest icue update.   have you tried revo uninstaller?

I used that and it worked.

Link to comment
Share on other sites

On 3/29/2022 at 6:11 AM, twjong said:

Thank you for reply, I tried it but it didn't work ,so I clean install window 11 and icue ,it works again

 

the brute force always works 😁👍

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...