Jump to content
Corsair Community

ICUE update, now PC doesn't recognize 2nd Commander Core XT


Recommended Posts

I have been running 2 Commander Core XT's connected to M/B USB headers for months with no issues until ICUE had an update today and afterwards my second Commander Core XT is not recognized - have a error in the device as follows;

This device cannot start. (Code 10)

Insufficient system resources exist to complete the API.
 

I have tried the following to no avail

  • uninstall / reinstall ICUE
  • clean boot
  • delete device
  • roll back to previous Windows restore point
  • switched Commander Core XT connection to motherboard - have verified that both work and can be individually recognized
  • installed a powered USB hub and connected both CCXT to it - also tried to connect one CCXT to it and one to M/B

Obvious the problem is not specific to on CCXT

Anyone have similar issue and have a fix?  Did ICUE update somehow damage my M/B?

Specs, ROG Crosshair Extreme VIII, Ryzen 5900x, TForce 64GB RAM, RTX 3090 OC, 1200 w PS

 

Link to comment
Share on other sites

Hi sacoffee,

 

did you check the driverinstallation at the devicemanager?

i had an similiar issue with an Lighting node core.. tried same things like you, till i checked some drivers at a dropdown menue from the  USB Ports  at the Devicemanager. Perhaps it could help you🤥

 

I have a Question to you too: Does your Icue Software recognnize your Crosshair VIII Extreme  f.E. to manage RGB Light Control?

Kind Regards , Stephan

Link to comment
Share on other sites

I’ve had a pretty similar issue and as crazy as it sounds it is not a Corsair software or hardware issue, it’s a usb driver conflict with in windows and it will more than likely not find a newer version. My fix was as follows

turn off PC

unplug commander core usb headers from motherboard 

start PC and ensure windows is up to date 

goto device manager and remove all usb devices (remember you will lose your keyboard and mouse if usb) just un plug and re plug them. restart pc.
 

Once all the drivers are reinstalled recheck for windows updates

shutdown pc and plug in only one of the core XTs. Start PC and let windows configure.

open iCue and update all recognized components as necessary 

shutdown pc and plug in the remaining core XT. Start pc and let windows configure 

opun iCue and hopefully everything is back to normal. Good luck. It’s actually a quick process. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...