Jump to content
Corsair Community

VS1GB400C3 Crashes


quick385

Recommended Posts

I built a new computer a while ago and it runs fine recently i decided to upgrade the memory. I put in a new stick of VS1GB400C3 and took out the 512mb on i had in there. the computer worked fine with the o;d 512mb stick but as soon as i put in the new VS1GB400C3 stick the computer started crashing. the computer will work fine for about 5 min or so but then it will just suddenly crash.

 

This is what i have for my computer:

 

Foxconn mother board K7S741MG-6L

AMD Athlon™ XP 3000+

 

I have the system BIOS set to the Optimized Default Settings and it is recognizing the memory frequency at 200Mhz. Are there some compatibilty issues with my mother board, is the chip bad, or is there some specific thing in need to set in my BIOS.

Link to comment
Share on other sites

Test each stick of RAM individually using the Memtest program RAM GUY linked above. If both sticks work individually you may need to contact Foxconn and see if they can offer any assistance. However, if you are mixing 2 different revisions of RAM, they may not run together under any circumstances.

 

Good luck, Mike.

Link to comment
Share on other sites

  • Corsair Employees

Also make sure you set the memory timings manually;

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 8T

SDRAM Row Precharge (tRP): 3T

Link to comment
Share on other sites

Ok so i tried just using one of the sticks of memory instead of both of them and the computer still crashed.

 

i searched extensively thru my bios and it give very limited options, the options it does give me haveing naything to do with the memory are:

 

DRAM Frequency (which it automaticlly set to 200mhz)

DRAM SDRAM Latency (which is set to 3)

DDR Input Terminate CTRL (which is set to OFF)

 

under the Frequency/Voltage Control it has two options:

 

Auto Detect DIMM/PCI CLK (which is set to Enable)

Spread Spectrum (which is set to Disable)

 

What should i try to do next

Link to comment
Share on other sites

  • Corsair Employees
Please set the memory Frequency at 166 as well, since it is always recommended to run both CPU and memory in sync; if not running in sync this will cause a bottleneck to the chipset and you will experience some problems to your system.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...