Jump to content
Corsair Community

Void Elite Wireless - Windows Audio Device Graph Isolation crashes on profile switch since latest icue update


Recommended Posts

A couple games have had rare issues with audio cutting out with this error at random, but since the last icue update, it's been happening a lot more frequently and with a more discernible cause and in any game.

Basically, when I switch profiles and the Void Elite Wireless is outputting audio, there is a chance that windows' audio rendering crashes. What complicates this is that I run 'per-game' profiles (for lighting, macros, etc) that auto-switch when the game is in focus. So, suppose I'm playing something, I click or alt-tab out to discord to reply to a message, then get back into the game. That's two profile switches. When this happens, audio cuts out for a few seconds and then resumes. If I'm playing a game which is stubborn with its audio (i.e. only plays through whatever the default playback device was at launch like Slay the Spire), the app won't resume audio and I have to restart it.

This behaviour does happen whether I'm just playing all apps direct to the headphones or routed through Elgato's Wave Link virtual cables - the only difference seeming to be that if I'm not using the virtual cables, the issue persists instead of resolving after a few seconds.

I am also quite positive it's icue or the headphones to blame because this only happens if the Void Elite Wireless is the default playback device. It does not happen when my default playback device is my external speakers. What makes it super curious is that it doesn't happen if I just listen to the headphones through elgato's wave link monitor mix, but that adds latency.

Link to comment
Share on other sites

  • 3 weeks later...

I've been experiencing exactly the same issue since I got an HS60 Pro headset. Have you found any solution?

Link to comment
Share on other sites

Almost same thing is happening to me. I have per game profiles and almost every profile switch Discord will stop outputting audio or picking up my mic until I go into Discord setting swap to another audio device then switch back and OBS Studio will drop the mic input as well to where my stream cannot hear me till I swap devices and swap back. I'm 99.99% sure this is iCue as I recently built a new computer and it was experiencing this problem but my older (non updated iCue) computer was working fine. Then I updated iCue on my older computer and started experiencing the same problems as on the newly built computer. These two computers have two different sets of headphones as well.

Edited by Sevyn13
Link to comment
Share on other sites

I have also been experiencing the exact same issue with my Corsair Virtuoso RGB Wireless SE. I've checked the Event Viewer in Windows to find that the issue has been ongoing for the past few weeks, with the Windows application AUDIODG.exe showing itself as the cause of the errors. It only occurs when profile switching takes place, and I'm at a point now where the problem occurs every time profile switching takes place with linked applications, e.g. Minecraft and Dead by Daylight are the two I've used most. I have no clue whether the below information is useful, but this is taken from my most recent error in the event viewer.

Faulting application name: AUDIODG.EXE, version: 10.0.22000.469, time stamp: 0xddb60474
Faulting module name: 9EarsSurroundSound.dll, version: 1.2.2.59494, time stamp: 0x5d4af105
Exception code: 0xc0000005
Fault offset: 0x00000000001b99b9
Faulting process ID: 0xfd0
Faulting application start time: 0x01d84f5a2a1eca4a
Faulting application path: C:\Windows\system32\AUDIODG.EXE
Faulting module path: C:\Windows\system32\9EarsSurroundSound.dll

There have also been other faulting modules when this error happens, including "C:\Windows\SYSTEM32\ntdll.dll" and "C:\Windows\system32\CorsairGamingAudioPO64.dll".

Also, I could not see this error occur with any other audio outputs, solely when I use my Corsair headset as the default audio device.

I use Discord as well, and the only way I am able to hear my friends and use my mic is by disconnecting and joining the call again, or changing my input and output devices in settings. This issue is frustrating to say the least and I really hope that its awareness increases so it can be potentially fixed, or at least we can all find a work around solution..! Thanks!

Link to comment
Share on other sites

Just a quick update. I have tried installing the latest version of iCUE on my laptop and my Virtuoso RGB Wireless SE were working totally fine on Discord. Then I updated my laptop to the latest version of Windows 11 and now they aren't working, so surprisingly, I believe this to be a fault with the Windows update..! The build I have installed is KB5012592. Hopefully something can fix it soon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...