Jump to content
Corsair Community

iCue Not Showing All Fans Under Cooling in Commander Pro


Recommended Posts

I've got 9 fans in my PC and while I'm able to control the lighting for all of them in iCue (6 fans on one Lighting Channel, the other 4 on the 2nd Lighting Channel) only 4 show up in the cooling section, how can I get it to add the remaining 6 fans?

Link to comment
Share on other sites

I've had a similar issue .... what I did was power down the computer and switched off the psu to completely cut off power for a min. it worked as far as recognizing the fans, but I cant adjust the rpms on the newest fan added.... if someone can chime in that would be great !!!!!! TIA 

Link to comment
Share on other sites

What are your fans connected too?

Link to comment
Share on other sites

47 minutes ago, ChenchoRP said:

my fans are connected to the commander pro that came with the 5000t

The 5000T comes with a Commander Core XT, not a Commander Pro. Different device.

The fans that show up in the "cooling" section are going to be the fans that are connected to the PWM Fan Headers on the Commander Core XT. If you have them connected via a splitter or a PWM Fan Hub, they will appear as a single fan.

And you'll only be able to connect 6 RGB fans directly to the Commander Core XT ... the others would need to be on a fan hub and connected to the 3-pin port on the ComCoreXT. You'll need to configure that channel manually.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...