Jump to content
Corsair Community

iCue Not Starting On System Bootup - Windows 11


Recommended Posts

I know this is an ongoing issue with not only Windows 11 but 10 as well. I've searched for hours and tried different things but I can't find a fix for this problem. I've called support and have opened a ticket but they don't have an answer either.

So, when I first received my computer yesterday, iCue started up with system bootup just fine. I installed the latest drivers for iCue, my graphics card, and Windows, and now it's not working on system bootup.

Does anyone have a solution for this problem? Is tech support working on a fix? I'd like to know that at least Corsair is working on this issue but I'm skeptical.

 

Please respond. Thank you!

Link to comment
Share on other sites

On 3/5/2022 at 3:53 PM, user_del said:

I know this is an ongoing issue with not only Windows 11 but 10 as well. I've searched for hours and tried different things but I can't find a fix for this problem. I've called support and have opened a ticket but they don't have an answer either.

So, when I first received my computer yesterday, iCue started up with system bootup just fine. I installed the latest drivers for iCue, my graphics card, and Windows, and now it's not working on system bootup.

Does anyone have a solution for this problem? Is tech support working on a fix? I'd like to know that at least Corsair is working on this issue but I'm sceptical.

 

Please respond. Thank you!

If you haven't done already, i recommend doing a fresh install of ICUE seeing if that resolves the issue.

If your using v4 of the software, try out the v3 and see if your having the same issues. helps to know

double check too if your using a antivirus that it isn't blocking files from ICUE preventing it from starting up. or in quarantine for some odd reason.

Link to comment
Share on other sites

50 minutes ago, Exclusive_ said:

If you haven't done already, i recommend doing a fresh install of ICUE seeing if that resolves the issue.

If your using v4 of the software, try out the v3 and see if your having the same issues. helps to know

double check too if your using a antivirus that it isn't blocking files from ICUE preventing it from starting up. or in quarantine for some odd reason.

Thank you for the reply. I've tried those things and none of those have helped. I'm not sure what the factory did on install that got it all to work but it sure would be nice to know.

  • Like 1
Link to comment
Share on other sites

+1 on this topic. iCue just stopped starting with Windows Startup on Windows 11. Also it's really slow to actually load the program. No idea why as I have Ryzen 9 5900X, 32GB RAM and RTX 3080, with everything running on an NVMe Boot Drive.

Link to comment
Share on other sites

Same issue here 🤢 iCue App takes about 5 min to start. Windows 11 w/ Radeon RX 5700 XT

Link to comment
Share on other sites

Well, since I'm not the only one having this issue, perhaps someone at Corsair can let us know you're looking into the issue.

It would be nice to get some kind of official feedback on this or post contact information on someone, anyone who can help.

Link to comment
Share on other sites

I'm curious since I've been cleaning my machine this morning, did the iCue software install a malware service on your system? pretty sure it installed cpuz system driver in my windows/temp folder. at the EXACT same time the logs show this service installing, MS Defender goes off UNEXPECTEDLY. it goes off every hour at 10 mins before the hour for six hours prior to installing iCue. but this cycle changes exactly the same time this errant service gets installed. afterwards, the next EXPECTED Defender log 18 minutes after iCue installation is followed FOUR minutes later with the first Microsoft Defender Antivirus positive hit i've experienced, ever. I'm still gathering the evidence.

Link to comment
Share on other sites

i forgot to mention that I'm on Windows 10 x64 edition and yesterday i bought a K60 RGB Pro SE keyboard and Sabre RGB Pro mouse for which i downloaded from Corsair the newest version of iCue, iCUESetup_4.21.173_release.msi, 821mb, digitally signed by Corsair Memory, Inc on Feb 3 and having a Digicert SHA2 timestamp yada yada

iCue is the only thing i downloaded yesterday.

Link to comment
Share on other sites

  • 1 month later...

Wow. I thought I was losing my mind until I found this thread. I'm having the same issue. First ever RGB build and here I am. Sigh. iCUE will not start auto start on Windows 11 reboot. It did a few times at first but no longer.

Link to comment
Share on other sites

Not sure if this will help or not, but it may be worth a shot (look about halfway down the page):

https://winaero.com/windows-11-add-or-remove-startup-apps/

I would remove iCue from startup via the registry, reboot, add it to back to startup via the registry, then reboot again to verify whether or not it worked.

Link to comment
Share on other sites

I use Icue V3.38.88, When I open the application, it closes immediately.. so I tried to uninstall nothing works. I was going to try to install an older version.. But I decided to try by pure chance to run in Administrator mode... guess what, it works lolll You don't have quite the same problem, but try , if it works :D
I am on windows 10

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...