Jump to content
Corsair Community

asus x570 with corsair 1000 watt psu 2 beeps on cold boot


Recommended Posts

motherboard ASUSTeK COMPUTER INC. ROG STRIX X570-F GAMING (AM4)
System Bios 4021
Two Monitors DELL U3011 (2560x1600@60Hz) ASUS PB278 (2560x1440@59Hz)
Graphics Card 4095MB NVIDIA GeForce GTX 1080 (EVGA)
Hard Drives
5589GB Western Digital WDC WD60EZRX-00MVLB1 (SATA )
5588GB Western Digital WDC WD60EZRZ-00RWYB1 (SATA )
11176GB Western Digital WDC WD120EFAX-68UNTN0 (SATA )
5589GB Western Digital WDC WD60EZRZ-00RWYB1 (SATA )
931GB Sabrent Rocket 4.0 1TB (SSD))
2000GB Seagate Firecuda 530 2TB (SSD)
Onboard Audio Nvidia High Definition Audio
CPU AMD Ryzen 9 5900X 12-Core Processor
Corsair Vengeance LPX 32GB (2x16GB) 3200MHz 288-Pin DDR4 RAM.
self-built 6 months ago was running fine,
but now during day boots and no crashes or bsods during the day,
but after overnight shutdown, I get 2 beeps and will not boot no  fans no motherboard led but do have motherboard RGB,
PSU led is red but on normal boot led is green,
PSU reset button has no effect but if I pull power it then boots and runs fine for the rest of day until next overnight shutdown,
normal daytime shutdown or reset does not give beep has to be overnight.

things I have tried.
windows 11 pro tested ram with memtest   no errors
tried with 1 16GB stick still beeping so tried 2cnd 16GB stick no beeps
tried good stick in different slot beeping
Tried new ram
Kingston FURY Beast 32 GB (4 x 8 GB) 3600 MHz DDR4 CL18 Desktop Memory Kit of 4 KF436C17BBK4/32
still beeping
on original build never fitted bios speaker so not sure if the beep is from the motherboard or corsair PSU
cannot tell what model of PSU corsair 1000 watt behind shroud would have to remove PSU to read the label.
I mistakenly pulled the plug while the computer was on and got 2 beeps but booted fine with no errors.
Google said ami bios 2 beeps parity error ram or surge protector I have changed both still beeping
tried new ram at 2400 and 3600.
on new ram loaded bios default settings and rebooted.
The only thing I have not tried is reset CMOS yet.

cannot tell what model of psu behind shroud would need to remove psu and read label

Is it motherboard or psu beeping no motherboard bios speaker fitted

 

 

Link to comment
Share on other sites

The PSU won’t beep. This is the motherboard code for an error on those models that don’t have a Q-code display and two short is a “parity error” on Asus boards. Unfortunately there is a long list of possible causes. 
 

I normally would have started with the RAM since it is most likely to have been affected by the sudden power loss, but it looks like you already addressed that. Since the PSU is showing a red light, it’s possible the problem is upstream of the system at power from the wall. I don’t know what your power quality is like and the PSU should be able to handle normal fluctuations. You can try a different surge protector and most likely need to try a different wall outlet, preferably something on a different circuit. As annoying as that may be, it’s easier to rule out the electricity source than it is to convince the MB manufacturer the board has failed. 

Link to comment
Share on other sites

On 2/2/2022 at 1:02 PM, KEITHYT said:

hi thanks for reply 

new ram

new surge protector

so will try different power socket and possibly new power lead

does motherboard have it's own bios speaker because i never fitted one

 

 

 

 

 

Link to comment
Share on other sites

1 minute ago, KEITHYT said:

 

motherboard does have working led's but not lit when psu led is red

 

Link to comment
Share on other sites

So is the PSU protection circuit activating to protect the system because…

1) Wall electricity is problematic 

2) Motherboard is not responding back to PSU on boot

3) PSU is the source of the problem

 

Trying a different source from the wall is much easier than swapping in “your backup” motherboard or PSU, which of course most users won’t have. This crosses off one problem if you can demonstrate that is not the issue. If it’s not, create a support ticket with Corsair from the link at the bottom of the page to address potential PSU solutions. I would do the same with Asus for the motherboard. Something about the power on moment is causing a problem and unfortunately there are several possible sources. 

Edited by c-attack
Link to comment
Share on other sites

update  tried different socket no change but all sockets on same circuit controlled by single rcd.

next day on cold boot beeping pulling power did not fix it,

so tried different psu booted fine no beeping.

fitted new psu boots fine now thank god no more beeping.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...