Jump to content
Corsair Community

AIO LCD Megathread


Recommended Posts

  • Corsair Employees

Hallo Liebe CORSAIR Community,

Wie in einigen Posts schon angedeutet, möchte ich euch ein Update über den aktuellen Stand bzgl. der AIO-Wasserkühler in Kombination mit dem LCD Kit geben. Es geht um die Beseitigungen einiger "Bugs", sowie zu ein paar Vorschlägen zur Fehlerbehebung.

Mit dieser Art der offenen Kommunikation, möchten wir euch zeigen, an was derzeit unsere internen Teams derzeit arbeiten. An der Stelle möchte ich allen versichern, dass wir so hart wie möglich daran arbeiten, die Fehler zu finden, Fehlerbehebungen zu testen und die Updates zu veröffentlichen, aber bitte habt Verständnis dafür, dass dies nicht sofort oder schnell geht.

Zunächst müssen wir einen Weg finden, den Fehler zuverlässig zu replizieren und die Ursache des Problems zu verstehen. Wenn wir das geschafft haben, müssen wir uns eine Lösung überlegen. Schließlich müssen wir die Korrektur durch Regressionstests laufen lassen, um sicherzustellen, dass wir auf dem Weg nach draußen nicht noch mehr Dinge kaputt machen.

 

Known Issues:

1. LCD does not resume from sleep or loss of connection reliably.

  • This is the root cause of many of the General Fault issues in the field. We’re currently testing a new firmware version that should correct any USB re-enumeration issues.
  • Issue Type: Firmware (LCD Module)
  • Status: In Testing
  • Release Timeframe: Mid-March 2022

 

2. LCD is not recognized when connecting Commander CORE, LCD Module, and another USB RGB Controller (e.g. Commander CORE XT) to internal motherboard USB's.

  • This is related to both specific designs of internal USB hubs and the bandwidth needs of the Commander CORE (non-XT) and will be fixed with a new firmware that reduces the amount of USB endpoints required by the device.
  • Temporary Solution: Run an adapter that allows you to plug one of the three devices into the rear motherboard I/O port. (e.g. Internal to external adapter)
  • Issue Type: Firmware (Commander CORE)
  • Status: In Development
  • Release Timeframe: TBD; Goal of early April 2022 but subject to change.
     

3. Text is too large on LCD when 3 digits are displayed.

  • The problem was a missed spec for 3-digit values that will be fixed in iCUE 4.21.
  • Issue Type: Software
  • Status: In Testing
  • Release Timeframe: March 2022 iCUE Release
     

4. Turbo icon looks like a ‘bad’ icon.

  • We didn’t think it did, but a couple people have pointed it out so we’ve adjusted the icon in iCUE 4.21.
  • Issue Type: Software
  • Status: In Testing
  • Release Timeframe: March 2022 iCUE Release
     

5. Image cropping is not persistent if you move from one GIF/image to another and back.

  • The team has added this feature into iCUE 4.21.
  • Issue Type: Software
  • Status: In Testing
  • Release Timeframe: March 2022 iCUE Release
     

6. Arc is only available in Hardware Lighting and not Software Lighting for the RGB Ring.

  • We specified this on purpose to avoid weird RGB display issues in SW. We are evaluating if we can amend the spec and add this mode to SW Lighting. 
  • Issue Type: Software
  • Status: Open
  • Release Timeframe: TBD – Not Scheduled Yet
     

7. The pump/LCD does not support hotplugging the LCD. If the LCD is unplugged during use, the pump can damage the LCD, itself, or the Commander CORE.

  • We’ve added multiple disclaimers to the product and are actively working to harden the board on the LCD and the pump base to prevent this in the future. We are also updating the plastic skirt around the bottom of the LCD module to account for marginal interference with AMD retention on some motherboards.
  • Issue Type: Hardware
  • Status: In Testing
  • Fix Timeframe: TBD – Under Development

 

Future Plans

1. Image/Screen Rotation

  • We encountered performance-related issues during our first attempt at implementing this via firmware during development. We are approaching the problem differently and addressing it via software.
  • Status: In Development
  • Release Timeframe: March-April 2022
     

2. More Screens

  • We would love to start adding a couple more options of screen animations to enhance the product experience. Unfortunately, these are lower priority than the bugs, so we’ll be revisiting this later in the year to see if this is feasible.
     

3. Game SDK Expansion

  • Currently, the LCD screen is not part of the Game Integration SDK. We’re hoping that later in the year we can expand this capability so that games have the opportunity to display information or at the very least game status’ (e.g. game loading logos or in-game states about health) This isn’t a sure thing but something we would like to look at.

 

Troubleshooting

Anbei ein paar Tipps, was Ihr beachten solltet, wenn Ihr aktuell unter iCUE Probleme habt oder Ihr auf euren LCD Kits diverse Symbole seht z.B. "das rote Dreieck":

  • iCUE stets auf die neuste Version updaten: Link
  • Die Firmware des Commander Core sollte mindestens v2.6.201 oder höher sein
  • Die USB Stecker sollten vollständig auf die USB2.0 Header Ports des Mainboard gesteckt werden

*Ich selber teste gerade verschiedene Firmware Versionen für euch aus und möchte euch mitteilen, dass wir auf dem besten Weg sind, die Probleme zu beseitigen. Wer bis zum Firmware Update nicht warten möchte/kann, dem möchte ich an der Stelle mitgeben, dass man mit Hilfe einer PCIe USB3.0 x1 Karte und dem passenden USB3.0 auf USB2.0 9-Pin Adapter, den Mainboard USB Controller und dem Chipsatz umgeht und somit kein "rotes Dreieck" mehr auf dem Bildschirm des LCD Kits seht und ihr in iCUE alle Optionen zum einstellen der AIO-Wasserkühlung, sowie der RGB Beleuchtung habt.

Wenn ihr jetzt denkt, "nice, dann frage ich mal nach ob ich eine Beta Firmware bekommen kann", so muss ich leider ablehnen. Das Risiko ist zu einfach zu hoch, dass euer System nicht mehr laufen wird oder andere Schwierigkeiten dabei entstehen.

An dieser Stelle möchte ich mich bei euch, der Community, bedanken! Ihr habt uns mit den nötigen Informationen zu verwendeter Hardware (Mainboard, CPU und Co.) gegeben habt, ohne die wir aktuell nicht soweit wären. Ihr könnt gerne diesen Thread, in anderen Posts (auch Forum übergreifend) verlinken, um somit so viele User wie möglich anzusprechen.

Diese Thread bleibt offen, sodass ihr die Möglichkeit habt, uns direkt Feedback zu geben.

Falls ihr uns weitere Ideen, Wünsche und Vorschläge rund um iCUE geben möchtet, so könnt ihr diese bitte in dem iCUE Verbesserungsthread mitteilen.

 

Grüße M.Jay

Link to comment
Share on other sites

Vielleicht sollte man auch erwähnen, das es nicht nur die LCD Display Version der Elite Kühlung betrifft sondern auch die normale LED Version 🙂

Link to comment
Share on other sites

  • 1 month later...

Hallo

Ich habe seit Gestern mein Upgrade Kit und hatte die hier sehr oft genannten Probleme.

Pumpe wurde nicht richtig angezeigt, im Icue stand immer nur Commander Core da

Das wunderschöne Dreieck mit Ausrufezeichen wurde angezeigt.

Led Kreis ging überhaut nicht, wurde aber angezeigt im Icue.

Display wurde nicht angezeigt, es ging beim hochfahren an usw dann war es das Dreieck oder einfach ein Bild ohne Funktion.

Das einzig positive an der ganzen Sache war die Pumpe lief endlich mal leise kaum hörbar :)

 

Naja lange Rede kurzer Sinn 

Es war natürlich von allem die aktuellste Software installiert und es ging hin und her alles löschen alles neu bla bla bla.

Am ende habe ich meinen Commander Cor nur nochmal dazu gezwungen, also den Button Aktualisierung erzwingen gedrückt.

Und siehe nach dem 2. mal funktionierte alles perfekt so wie es sein soll.

Und ja die pumpe ist wieder hörbar :(

Falls es jemanden Interessiert was verbaut ist:

Commander Core 

Commander Pro

NZXT USB Hub

Mainboard ASRock B460 Pro4

Alles andere dürfte irrelevant sein.

Ich hatte gestern 3 stunden an der ganzen Situation gesessen und wollte meine Lösung präsentieren damit es andere leichter haben.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Ich habe mein system in ein anderes case eingebaut und die H100i gegen eine H150i getauscht.

jetzt wird mir nicht einmal mehr meine aio angezeigt nur der commander core.

lcd angeschlossen und es geht nur mein zuvor hardware bild an ring bleibt aus aber die pumpe läuft sitze schon seit 3 tagen daran.

alle stecker neu gemacht quer getauscht hin und her.

ich verstehe nur nicht warum meine aio auch nicht funktioniert.

 

Link to comment
Share on other sites

Kannst du mal versuchen nur die Kühlung alleine an einen USB 3.x anzuschließen?

Link to comment
Share on other sites

Hallo ich frage einfach noch einmal nach - gibt es inzwischen einen Fahrplan wie die Herausforderungen mit den USB Ports gelöst werden kann? Die Herausforderung besteht ja offensichtlich bereits seit dem Ende des letzten Jahres, und bisher gibt es keine wirklichen Lösungen.

Ich hatte mir jetzt den NZXT Hub bestellt und hat genau nichts gebracht. Der LED Bildschirm zeigt genau ein Ausrufungszeichen und der Comander Core wird seitens der Software nicht erkannt. Selbst mein Hue System wird erkannt.

Ich war bis dato mit Corsair-Produkten sehr zufrieden, aber in diesem Fall finde ich die Vorgehensweise schon sehr dreist. Wenn mir als Hersteller solch eine Thematik bekannt ist, sollte ich diese vielleicht auch dabei schreiben bis sie gelöst ist. 

Die USB Karten Lösung kommt für mich aufgrund der Konstellation in meinem PC ( ich habe nur noch  einen x16 PCIe Steckplatz frei und werde diesen kaum mit einer USB PCIe Karte verwenden ).

Also könnte ein Mitarbeiter oder jemand der für Corsair sprechen kann hier mal ein Update für einen zeitlichen Fahrplan  posten?

 

Viele Grüße.,

Micha

Link to comment
Share on other sites

@AltErnie wenn du Unterstützung benötigst oder fragen hast kannst du dich jederzeit an den Kundenservice wenden. Wenn es etwas neues gibt werden sich @Bluebeard oder @Corsair Marcus im Forum melden. 

Wie ich bereits im Thread: Support! USB Probleme H150i LCD + Commander Core XT Fehler geschrieben habe hilft im Moment nur die Unterstützung durch ein Adapter vom hintern usb oder eine usb karte. 

Link to comment
Share on other sites

Posted (edited)

Moin Ich hatte gestern auch den fehler mit dem Ausrufezeichen 

da war es wie folgt angeschlossen LCD und Commander Pro jeweils am Mainboard gesteckt Commander Core am Commander Pro

dann habe ich alles nochmal überprüft und dann die beiden commander core + pro auf dem mainboard und das lcd am commander Pro

Fazit LCD funktioniert jetzt einwandfrei .

Kleine Frage am Rande hat jemand ne quelle für ein paar coole Gifs für das LCD

Edited by Majorcarter
Link to comment
Share on other sites

Ganz ehrlich,

ich habe das Teil zurück gegeben. Hauptkaufgrund war die Optik mit einer anständigen Kühlung. Nun habe ich gewechelt auf eine AIO ohne zusätzliches bling bling. Diese kühlt sehr guit, ist leise und ich muss auf keine FW Updates warten die möglicherweise nie kommt.

Für mich wars das mit Corsair, einfach weil die Herausforderung seit dem Ende letzten Jahres bekannt ist und kein Mensch in den Tests oder auch seitens Corsair warnte dass es mit X570 Boards Probleme geben kann. Egal erst einmal wie sie gelöst werden am Ende - oder auch nicht.

Meine Zeit und Nerven sind in dieser Gleichung noch nicht einmal mitgerechnet, aber 300 Euro für was bitte?

 

So long,

Micha

Link to comment
Share on other sites

18 hours ago, Majorcarter said:

Moin Ich hatte gestern auch den fehler mit dem Ausrufezeichen 

da war es wie folgt angeschlossen LCD und Commander Pro jeweils am Mainboard gesteckt Commander Core am Commander Pro

dann habe ich alles nochmal überprüft und dann die beiden commander core + pro auf dem mainboard und das lcd am commander Pro

Fazit LCD funktioniert jetzt einwandfrei .

Kleine Frage am Rande hat jemand ne quelle für ein paar coole Gifs für das LCD

Super das es nun bei dir auch funktioniert. Ich hoffe das Windows nun auch die Finger vom lcd lässt.

Nun ja gifs gibt's überall. Ich glaube im englischen Bereich gibt's ein thread dazu. Aber @Corsair Marcuskann dir mehr sagen 

Link to comment
Share on other sites

  • 2 months later...

Moin, ich habe seit ein paar Tagen das LCD Upgrade-Kit auf meiner H150i Elite Capellix. An sich funktioniert alles super.

Allerdings fühlt es sich so an, als würde die LCD-Einheit nur durch den Anschluss an den Pumpenkopf halten und nicht durch die Magnete. 

Die Schrauben sind alle handfest bist zum Anschlag angezogen, trotzdem wirkt die LCD-Einheit sehr wackelig. Wenn ich mal eine Schraube einzeln  an einen Magnet lege, muss ich dabei viel mehr Kraft aufbringen als wenn ich die komplette Einheit vom Pumpenkopf abnehmen will.

Verbaut ist die H150i auf einem AM4-Sockel. Und irgendwie habe ich das Gefühl, dass das Gehäuse der LCD-Einheit auf der AM4-Aufnahme für den Pumpenkopf aufliegt.

Hat hier jemand ähnliche Erfahrungen? Gibt es hierfür irgendwie eine Lösung, außer vielleicht am Gehäuse der Einheit etwas Material wegzudremeln?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...