Jump to content
Corsair Community

slipstream de mi mouse Harpoon RGB Wireless dejo de funcionar.


Recommended Posts

Hola comunidad.

Por favor necesito ayuda con un problema que me sucedió sin ningún motivo.

El día de hoy iba a utilizar mi mouse como de manera cotidiana con el slipstream y para mi sorpresa no quiere funcionar. lo intente conectándolo en dos computadoras diferentes y tampoco reacciona, incluso pareciera que las pc no reconoce el slipstream ya que Windows no hace el sonido típico cuando conectas algo en un puerto USB. hize una instalación forzada y nada, intente hacer el emparejamiento y no me permite iniciar proceso.

Por ahora tengo que utilizarlo con el cable conectado pero se supone que compre este mouse para librarme de esto :(.

como información adicional, les comento que tengo el ICUE actualizado a la ultima versión ( 4.20.169) y el el mouse el la version ( 5.0.129)

 

Ayuda por favor!!!!.

 

 

Link to comment
Share on other sites

  • Corsair Employees

Hola,

Tambien se actualizo el dongle en si mismo slipstream? Si ya todo esta actualizado y sigues teniendo problemas en 2 computadoras, por favor contacta directamente a nuestro equipo: support.corsair.com

-Art

Link to comment
Share on other sites

  • Corsair Employees
21 hours ago, Fotocopia said:

Hola, no puedo ver eso 😥, cuando conecto el dongle la pc no lo reconociera ( en ninguna de las dos pc).

se supone que debería aparecerme esto https://ibb.co/xz3p71G pero no me aparece nada. por eso no puedo ver en que versión esta.

 

 

 

Entonces si por favor contacta a el equipo directamente. Si ya todo lo demas esta al tanto de versiones entonces solo esto seria el problema y ellos te podrian ayudar.

-Art

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...