Jump to content
Corsair Community

Lighting Node Pro not working with 3rd party extensions, cables, etc...


Recommended Posts

While my CoPro works fine with these extensions and Y cables, my new LNP does not.

Connecting a Y cable - only one product lights up.

Connecting Extension - no lights.

The LNP is connected via SATA and USB to the CoPro.

Any help please?

Link to comment
Share on other sites

4 hours ago, Titan777 said:

Connecting a Y cable - only one product lights up.

What is the product?  How many of them?  I am assuming this is a RGB channel splitter?

Link to comment
Share on other sites

That's actually not unheard of. Unusual, yes, but not unheard of.

Somehow, for some reason, the CoPro seems to generate a stronger data signal than the NoPro and it degrades less over splits and longer extensions. It was actually introduced as an issue with the LNP firmware about 2 years ago, IIRC. But it was definitely an issue that could be resolved with a firmware downgrade ... but that's probably not ideal either.

Link to comment
Share on other sites

8 hours ago, c-attack said:

What is the product?  How many of them?  I am assuming this is a RGB channel splitter?

2 450mm LS100 with my GPU (works fine on CoPro).

Even if I try just Corsair LED strips the Y splitter only delivers light to one of them.

The long extension does not work from LNP, only from CoPro.

 

5 hours ago, DevBiker said:

That's actually not unheard of. Unusual, yes, but not unheard of.

Somehow, for some reason, the CoPro seems to generate a stronger data signal than the NoPro and it degrades less over splits and longer extensions. It was actually introduced as an issue with the LNP firmware about 2 years ago, IIRC. But it was definitely an issue that could be resolved with a firmware downgrade ... but that's probably not ideal either.

Wow that's a total bummer. Now I need to copy each profile layers to the LNP since it did not recognize any lights even when reloading the profile. This will take a lot of time.
How can I downgrade the LNP? It came as the latest firmware. Will this fix the issue or introduce other issues instead?

Edited by Titan777
Link to comment
Share on other sites

7 hours ago, Titan777 said:

How can I downgrade the LNP? It came as the latest firmware. Will this fix the issue or introduce other issues instead?

You'd have to do a manual downgrade and iCUE might not like that. And while it would likely fix the issue, support for newer devices wouldn't be in the firmware.

 

The thing is ... it's not a bug. The LNP is performing and operating as designed so Corsair isn't going to fix it. But it's not letting you go outside the design parameters by very much, which is poopy, IMHO.

Edited by DevBiker
  • Sad 1
Link to comment
Share on other sites

18 hours ago, DevBiker said:

You'd have to do a manual downgrade and iCUE might not like that. And while it would likely fix the issue, support for newer devices wouldn't be in the firmware.

 

The thing is ... it's not a bug. The LNP is performing and operating as designed so Corsair isn't going to fix it. But it's not letting you go outside the design parameters by very much, which is poopy, IMHO.

Okay so the the Y splitter does work, also the GPU extension ARGB works.

Only the long 6 Meter extension doesn't work. What is the max length for it to work with the LNP?

Link to comment
Share on other sites

7 hours ago, Titan777 said:

Okay so the the Y splitter does work, also the GPU extension ARGB works.

Only the long 6 Meter extension doesn't work. What is the max length for it to work with the LNP?

Not sure. I've had cables as long as 20' work (which is about 6m) ... but not tested on a splitter.

The key issue with that kind of length is going to be the wire gauge. You start to get some significant voltage drop with that distance and you need appropriate wire to mitigate the drop. There isn't anything that you can do about that - that's just physics.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...