Jump to content
Corsair Community

Probleme de son avec mon casque


acros
 Share

Recommended Posts

Bonjour

Mon problème est le suivant, mon casque est tout le temps brancher et fonctionne nickel jusque la aucun problème, mais après un certain temps tout d'un coup, je n'ai plus de son dans mon casque et je suis obliger de le débrancher et le rebrancher pour de nouveau avoir le son. j'ai le casque HS60 PRO SURROUND, mais le problème était déjà présent sur mon ancien casque le HS45 SURROUND.

Je ne sais pas si cela viens de mon application ICUE.

 

Merci de votre reponse

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Lorsque le casque n'est plus fonctionnel, celui-ci est il toujours présent dans votre gestionnaire de périphérique AUDIO ?

Ce problème correspond il a d'autre problème similaire ou la connection d'un autre périphérique ?

Link to comment
Share on other sites

bonjour,

je n'ai jamais regarder si il était toujours présent dans mon gestionnaire de périphérique audio, j'y ferais gaffe quand le problème surviendra.

j'ai un micro sur pied qui est lui aussi tout le temps brancher mais je ne pense pas que le problème vienne de lui.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...