Jump to content
Corsair Community

Problem controlling fans on iCUE H170i ELITE CAPELLIX


Recommended Posts

I wander if someone else experienced this problem and possible solution. I replaced the AIO with the new identical one but it experiences the same problem. The AIO runs fine, it's on Quite setting for fans and they run at 1200 RPM. Occasionally after computer was suspended and I wake it up later the fans run at 1600 RPM which is noisy. The way I found to "fix" this is to change fan setting to most aggressive (and they ramp up even more), wait a minute and change it back to Quite. The fans will go back to 1200 RPM. This is very inconvenient because I normally run Linux and it forces me to reboot into Windows just for this "fix". Both Corsair software and firmware are the latest. Appreciate if anyone have suggestion for more permanent fix.  

Link to comment
Share on other sites

It's hard to say without knowing your exact coolant temperature at the moment of change, but the water cooling curves have a narrow range and relatively steep slope because of it.  Rather than continue with the presets, you can create your own copy of them where you can see and edit the control points.  That curve will automatically save to the device so you can use it in the Linux environment without the software.

 

1) Go to the Commander Core -> Cooling tab

2) Click + to create a new fan profile.  Graph appears below.

3) Go to the shape tools in the lower right corner.  Curves 2-4 correspond to the three presets and will show a label when selected.  Choose Quiet.

4) Change Sensor to H170i Elite Temp (coolant temperature).  This is essential for the curve to make sense and for the AIO to be able to use that native data source when outside the Windows OS.

5) Change fans curves above to the new "custom 1" fan curve.

 

You can edit the baseline speed by lowering/raising the floor.  There is no one universal settings.  Your room/case temp has the largest say for idle speed and someone in a Mediterranean climate will have a decidedly different baseline than those above 60 degrees latitude.  Basically, if the coolant temp sits at 27C at the desktop, set that to your acceptable quiet fan speed.  Ideally you would find your normal peak coolant temp through use, but you won't see in Linux.  Start with something like +10C over the idle temp.  That is a reasonable expectation for heaved mixed CPU/GPU use.  Set the +10C value to an acceptable middle fan speed.  Save the maximum 100% burst for something like 50C.  That should be well out of reach, but setting it also serves as an audible warning when outside the program that is something is not right.  

Edited by c-attack
Link to comment
Share on other sites

Thanks so much for your reply and suggestions. I actually found a way to do it in Linux. I installed VMWare Worstation and Windows under it and connected Corsair controller to it. It works fine. I setup custom curve as per your suggestion. Fans are running at ~1250 RPM with water at ~38.6 degrees.  I think this is acceptable considering that CPU is 3990X and right below it there is 3090 GPU. CPU runs in range of 40 to 55 degrees and GPU is at 60 degrees with its fans at about 50%. There are two PCI cards with SSDs right below GPU which may explain why GPU is so hot. Thanks again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...