Jump to content
Corsair Community

ICUE4 giving me trouble with update & uninstall


Recommended Posts

Tried to change my light setup for my CPU's cooling system which is Corsair platnium i100 or somthing  but ICUE does not seem to detect my cooler anymore randomly(worked prior for 6 months).. i checked for an update and it said it was out of date but i couldnt update past 11% and i would get the error message saying "service 'Corsair Service' (Corsair Service) could not be stopped. Verify that you have sufficient privileges to stop system services.

 

in the ICUE software i cant find or change any settings related to my Cooler it also still detects my headphones.. so after not being able to update (even with run as admin) i tried to uninstall but running into same thing wont uninstall passed 11% and with same error message 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...