Jump to content
Corsair Community

Corsair Void "Connect using USB" Not working STILL (6 years later)


EJG
 Share

Recommended Posts

TLDR

- this issue goes back 6 years and still no solid answer/reason
- I have Corsair Void Elite Wireless Headphones
- headphones are off & COMPLETELY unresponsive*
- bootloader reset doesn't work
- Force update says "connect the headset using a USB cable"... but it IS plugged in
- tried every USB port combination on my computer with both the dongle and the wire to connect my headset
- anytime they, magically, do work they become unresponsive again if ANY of the following happen:

  • computer turns off
  • headphones lose all power
  • unplug USB dongle
  • lose connection from walking away
  • if for whatever reason they disconnect (interference, computer stutters or freezes, etc.)

 

First off, I have Corsair Void Elite Wireless Headphones just as an FYI.

Secondly, this is the ONLY thread I found where someone actually struggled with the same issue as me. Here's a link: 

 

Finally, Crinny/Ragarnoy/Stromen all have the same issue but according to this thread they were never helped. I have the same issue but a little worse. 

"I tried literally every possible options, disconnecting, uninstalling CUE, uninstalling the drives, connecting both USB cables to the motherboard, to new USBs, to old ones that I "cleaned", I tried pretty much everything that was possible." -Ragarnoy

This is one issue I have in common. Additionally, my headset straight up DOES NOT turn on... at all. Before you send me to bootloader instructions just know they don't apply here. these Corsair Void Elite Wireless Headphones are completely unresponsive*.

Sometimes, I get lucky and they somehow start working. cool. but if ANY of the following happen they become paperweights again:

- computer turns off
- headphones lose all power
- unplug USB dongle
- lose connection from walking away
- if for whatever reason they disconnect (interference, computer stutters or freezes, etc.)

As amazing as these headphones are with the quality and comfort I'm gonna have to say this is by far the worst experience I've ever had with headphones. Support isn't helping much either. Told them these issues and for some reason thought it was a good idea to send me the bootloader instruction link. I would love to use these, I really would. So if there is help out there please let me know. otherwise, these aren't even worth selling. they go straight into the trash.

 

*unresponsive - Headphones are off. they do not turn on. the do not appear plugged in, even though they are. they do not charge. they do not respond to bootloader mode reset instructions. they do not work in any capacity.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...