Jump to content
Corsair Community

30,000+ errors, Bad 512 Memory Stick


Recommended Posts

I have 3 memory sticks. 2 of them are 256 3500C2 and 1 512 3500C2. Ive run the memory test on each stick by themselves. The 2 256 sticks run just fine after 2 passes. Running the 512 stick gives over 30,000 errors. All the sticks were bought from online stores. It's been a while and I don't think i have it under warranty with them anymore. What needs to be my next option.

 

I'm running:

XP Pro Service Pack 2

Amd Athlon 64 3200+

Asus K8V SE Delux

Link to comment
Share on other sites

Can you tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

All of it was pretty much default, and no performance settings were done.

 

HT Configuration 800Mhz

HT Data width Upstream 16bit

HT Data width Downstream 16bit

 

Memory Configuration All Default

 

ECC configuration Dram Ecc Enabled

Everything else in this category Disabled

 

Cool 'n quiet Disabled

 

I can tell you when the memory tester ran, it had the memory settings to

CAS 2.5-3-3-8 ( i was asuming it was the default settings)

Link to comment
Share on other sites

  • Corsair Employees

These modules are not ECC so that would need to be disabled or it may verry well show errors.

Please try these settings and test the modules one at a time with http://www.memtest.org

Dim Voltage 2.7 Volts

CAS Latency CL=2.0

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 7

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Link to comment
Share on other sites

  • Corsair Employees

Please put the 512MB memory module on slot 1 and the 2x256MB modules on slots 2 & 3; make sure that you have the latest BIOS for your MB, and set the following settings on your BIOS;

Advanced Chipset:

Memclock Mode: Limit

Memclock Value: 4:3 (DDR333)

Bank Interleaving: 4/Enabled

Burst Length: 4

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

SDRAM Row Precharge (tRP): 3T

Hypertransport: 4X or 800MHz

Ecc Configuration

Master ECC Enable: Disable

Jumper Free/Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Please put the 512MB memory module on slot 1 and the 2x256MB modules on slots 2 & 3; make sure that you have the latest BIOS for your MB, and set the following settings on your BIOS;

Advanced Chipset:

Memclock Mode: Limit

Memclock Value: 4:3 (DDR333)

Bank Interleaving: 4/Enabled

Burst Length: 4

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

SDRAM Row Precharge (tRP): 3T

Hypertransport: 4X or 800MHz

Ecc Configuration

Master ECC Enable: Disable

Jumper Free/Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

 

 

I've set all the options i see on the bios that you have stated. Either I don't see the options or they are greyed out, and i still can't change the greyed out area:

 

Advanced Chipset:

Memclock Mode: Limit [yes]

Memclock Value: 4:3 (DDR333) [4:3 is 266 and 5:3 is 333]

Bank Interleaving: 4/Enabled [options are Disabled or Auto]

Burst Length: 4 [?]

SDRAM CAS Latency: 2T [?]

SDRAM RAS to CAS Delay (tRCD): 3T [?]

SDRAM Active to Precharge Delay (tRAS): 7T [?]

SDRAM Row Precharge (tRP): 3T [?]

Hypertransport: 4X or 800MHz [800]

Ecc Configuration

Master ECC Enable: Disable [yes]

Jumper Free/Frequency Voltage Control:

Spread Spectrum: Enabled [?]

CPU FSB Clock: 200 [cpu fsb reequency 200 mhz]

DDR Voltage: 2.7/2.75 Volts [yes]

 

These are the options i can change, still having issues with the 512 stick.

Link to comment
Share on other sites

  • Corsair Employees

I am sorry, but with this MB both modules should be identically matched. Please contact our Customer and ask if they can help you get the modules replaced for 2 that match by sending us an email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Rma@corsairmemory.com.

If after 1 day or 24 hours excluding weekends you do not get the RMA please email the same to warranty@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...