Jump to content
Corsair Community

Vengeance RGB PRO SL DDR4 3600Mhz errors in windows and games


Recommended Posts

I have a set of CMH32GX4M2D3600C18W (2x16 GB)
In the bios they look like they're initially detected as 2133MHz, but if I select XMP they look like 3600.

Some games crash all the time, some on launch, some after just seconds or maybe 5 minutes.
A couple of times windows 10 have also given me a BSOD.

"Memory error" it says in all of these cases.

I've run the memory diagnostic tool in windows, and get:
The Windows Memory Diagnostic tested the computer's memory and detected hardware errors. To identify and repair these problems, contact the computer manufacturer

What can I do to make them work, or do I have to get a replacement?

Link to comment
Share on other sites

hi

is your bios updated?  have you tried manually rising a little the voltage? (xmp should be fine anyway)

just to be sure you can test again your ram using memtest

MemTest86 - Official Site of the x86 and ARM Memory Testing Tool

if you still get errors they could be defective.

can you try the sticks on another pc to compare the results? maybe a friend's one? 

Link to comment
Share on other sites

I will try MemTest86.

I am unable to try the sticks in any other computer, nor am I able to test any other stick in my own.
The motherboard is brand new, and I'm running the latest BIOS.

It's like a certain part of the stick (both of them) is broken. Running something that uses a lot of memory makes it crash. I have tried using just the one, and then just the other. Both fail when starting apps that use a lot of ram. (fx. Java Minecraft)

Link to comment
Share on other sites

If not done, look in the motherboard manual for the recommended slots when using only two sticks. you may get instability if you use the wrong slots.

Alternatively, if you start fiddling with timings, 3200CL16 has the same latency as 3600 CL18. Maybe it will be more stable, with pretty much no performance change.

It may help the memory experts if you precised what CPU you use 😉 

  • Like 1
Link to comment
Share on other sites

MemTest86 ran "to completion":

https://drive.google.com/file/d/1fSdDqeDbwsbjcTa_lqh9rK26I0YZJBDl/view

looks like it stopped at 10005 errors

Running on i5-12600
at 18-22-22-42 timings

I've tried running the ram without XMP at 2133 too, still fails.

Looking at the errors as they arrive, it looked like a lot of stuck bits in the ram, always showing 1 instead of 0, or F instead of E etc

Link to comment
Share on other sites

On 2/8/2022 at 12:47 AM, Eoistana said:

I've tried running the ram without XMP at 2133 too, still fails

That’s a major warning sign. 1 error is too many, so as soon as one pops you can stop. If you can’t run 2133 base DDR4 then either the RAM is fundamentally bad or there is a major compatibility issue. What motherboard are you using?
 

I would probably return this straight to the vendor and try a different model. You might check out the QVL memory list for your motherboard. However, if you are going to contact Corsair Support, someone will ask you to try 1 stick at a time. Run Memtest (or any other) with 1 stick in the B1 slot (inside left position). If both sticks fail that likely means this model ram is not going to work with this cpu and motherboard combination.  

Link to comment
Share on other sites

MSI PRO B660M-A DDR4
with i5-12600

The vendor is sending a replacement, but if what you say is true, that if none of them run alone at 2133, that the CPU/MB/RAM combo does not work, then I guess this replacement won't work either.

I've rerun the MemTest86 several times, and the reported errors are at random places, and some test runs have no errors.

Link to comment
Share on other sites

It's typically on the motherboard page -> Support.  For MSI then go to compatibility -> memory.

https://www.msi.com/Motherboard/PRO-B660M-A-DDR4/support#support-mem-34

 

Link to comment
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...