Jump to content
Corsair Community

Prozessor Temperatur steigt extrem beim Start der ICUE Software


yaanickk
 Share

Recommended Posts

Hallo zusammen,

Ich bin neu hier deshalb  hoffe ich mal das der Beitrag in der Richtung Kategorie ist.

Ich habe mir vor kurzem die H100i Platinum WaKü eingebaut und in diesem Zuge auch neue Lüfter LL120. Verbaut ist außerdem der Lighting Node pro und der RGB Hub. Ich benutze ein B550-f gaming mit einem Ryzen 9 5900x. Nun zum Problem, wenn ich meinen PC starte und die Icue Software (Version 4) nicht starte liegt die Temperatur meiner CPU bei etwa 40°C, wenn ich zocke bei etwa 60°C soweit sogut. Sobald ich aber die Icue Software starte steigt die Temperatur sofort of beinahe 80°C (dauert ca. 10 Sekunden, egal ob ich dabei zocke oder nicht), die Auslastung steigt dabei nicht wirklich (ca. 7%) woran könnte das liegen? 

Bei Fragen gerne melden, ich danke euch im Vorraus schonmal 🙂

Link to comment
Share on other sites

Zufällig hwinfo installiert?

Link to comment
Share on other sites

Nein lass die hwinfo mal weg, ich habe nur gefragt weil Überwachungssoftware wie Aida (Sandra oder hwinfo) auf die gleiche daten wie die Icue4 zugreifen.

Hast du mal versucht die Icue komplett zu deinstallieren und neu zu installieren?  

Link to comment
Share on other sites

  • Corsair Employees

Hi @yaanickk,

bitte führe neben der Neu-Installation (siehe @muvos Post und die Anleitung unter Komplette Neuinstallation der Corsair Utility Engine (iCUE) – Corsair) außerdem noch eine Reparatur von iCue durch und beobachte, wie es sich verhält, wenn du du die Beleuchtung über iCue testweise deaktivierst.

Vielen Dank und beste Grüße,

LandLubber

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...