Jump to content
Corsair Community

Anschluss-Problem bei Netzteil CX550F-RGB wegen 4pin-Stecker


Wollie
 Share

Recommended Posts

Zwecks Austausch des vorhandenen FSP-Netzteils (250W) habe ich das Corsair-Netzteil CX550F-RGB bestellt. Auf dem Medion-Mainboard P2A4-EM befindet sich u. a. ein quadratischer 4Pin-Anschluss, der mit ATX 12V bezeichnet ist; dieser Anschluss wurde vom bisherigen Netzteil tatsächlich versorgt. Beim Einbau stellte ich leider fest, dass keines der  mitgelieferten Corsair-Kabel einen quadratischen 4Pin-Stecker besitzt.. Mangels Handbuch ist mir auch die Bedeutung dieses Anschlusses nicht bekannt. Die 4Pin-Zuleitung besteht aus je 2 schwarzen und gelben Adern.

Hätte gerne Foto beigefügt, doch keine Möglichkeit gefunden. Das Mainboard ist derzeit unter "https://computerstoreberlin.de/MEDION-MD34030-/-P2A4-EM-Rev03-AMD-B350-Mainboard-Micro-ATX-Sockel-AM4-300721" abgebildet. Der beschriebene Anschluss befindet sich dort auf dem Bild an der oberen Kante links (neben dem Schraubloch).

Folglich die Frage: Ist mir zu helfen, was ist empfehlenswert, was ist zu tun?

Schon jetzt meinen herzlichen Dank!

Wollie

Link to comment
Share on other sites

Doch du hast ein ATX 12V Kabel in deinem Lieferumfang. Es ist nur zu einem 4x4 Block (sieht aus wie wie ein pci-e Kabel) zusammen gesteckt 

Link to comment
Share on other sites

Danke für die Antwort. Doch eben ein solches 12V Kabel fehlt; kein Kabel besitzt einen quadratischen Stecker mit 4 Buchsen (also 2x2). Es liegen insgesamt 8 Kabelstänge bei. Die zweireihigen Stecker haben mindestens 6 (!) Buchsen. Auch am Trafo selbst finde ich (als Laie !) keinen passenden Anschluss. Bin also gezwungen, das Netzteil zurückzugeben?

Link to comment
Share on other sites

Moin,

schau mal das du das Kabel findest auf dem "CPU" oder "EPS" steht, das ist Teilbar mit 4+4. Ein Kabel mit 2+2 wirst du nicht finden.

Edited by Plumbumm
Link to comment
Share on other sites

13 hours ago, Wollie said:

Danke für die Antwort. Doch eben ein solches 12V Kabel fehlt; kein Kabel besitzt einen quadratischen Stecker mit 4 Buchsen (also 2x2). Es liegen insgesamt 8 Kabelstänge bei. Die zweireihigen Stecker haben mindestens 6 (!) Buchsen. Auch am Trafo selbst finde ich (als Laie !) keinen passenden Anschluss. Bin also gezwungen, das Netzteil zurückzugeben?

Nein du hast das eps Kabel in deinem Lieferumfang. 

Es ist ein  4x4 Block hier mal ein Bild dazu:

8-pin (4+4) ATX12V/EPS12V Cable

Link to comment
Share on other sites

MUVO + Plummbumm: Danke! Ein Bild sagt mehr als tausend Worte! Und dass ich den Stecker teilen darf und kann in 2 x 2x2, konnte ich auch nicht ahnen. Doch vorsorglich eine letzte Frage: Kommt die Gegenseite (2x4 Stecker) in die rechte Buchse der Doppelbuchse PCIe/CPU? Richtig? Und danke für Eure Geduld!

Link to comment
Share on other sites

Nachtrag:

Doch noch eine Frage: Muss ich nach der Teilung aufpassen, welchen der beiden 2x2-Stecker für den den Mainboard-Anschluss zu verwenden ist? Die Festhalte-Klammern sind anders beschriftet, als auf der Abbildung erkennbar. Auf beiden Klammern ist nämlich u. a. die Bezeichnung LST zu lesen. Eine dieser Klammern besitzt kabelseitig eine Öffnung und auf der gegenüberliegenden Seite dieses Steckers sind 2 Nasen erkennbar. Pardon, ich kenne mich mit diesen Feinheiten nicht aus.

Link to comment
Share on other sites

Die Stecker passen eigentlich nur in eine Richtung auf das Board. 😉  dieses wird durch die unterschiedlichen pins am Stecker vorgegeben.

Also wenn der Stecker leicht rein geht und die klammer schließt ist alles in Ordnung.

 

Ja die Gegenseite kommt in die Abteilung der psu PCIe/CPU.

Link to comment
Share on other sites

sollten noch weitere fragen auftauchen, melde dich ruhig 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...