Jump to content
Corsair Community

Commander Pro


Recommended Posts

Alright I bought this unit last year while I was working in my PC in anticipation of upgrades to come. I wanted to be able to control the fans based on temp probe readings so if I decided to go water cooling I could do so easily. Now I put this thing through it's paces when it was new and all was well. It tracked temps and I could control fan curves etc. However without my video card and my old one having failed it was basically a Desktop PC... so as you can imagine I never expected to hear the fans spin up higher and never had any temperature issues. Now I have installed my 3080 and of course I'm testing temps and now it seems that the ICUE software does not even show any readings for my temperature probes and or doesn't allow me to control fan curves based off of these. I'm presuming the former has to do with the later of course. Has anyone seen this? I tried updating to get this to work and nada. Uninstalled and reinstalled and nothing. It shows all the hardware temperatures but I really wanted it to do it based off case air temperatures in the case and or the radiator if I decided to go water cooling. Any idea how to get these back working. I don't see a mention of it anywhere in the support forums. I have played with it some and seen a temp probe sensor pop up momentarily and it said the temperature was like 630C so maybe it's picking up erroneous readings and thus automatically omitting them?

Link to comment
Share on other sites

Can you tell us which controller you are using?  

 

5 hours ago, Quadrajet said:

have played with it some and seen a temp probe sensor pop up momentarily and it said the temperature was like 630C

This is often what happens when you have another monitoring program polling the Commander Pro/Core/XT.  Besides the garbage data, it's not uncommon to see the UI elements simply disappear from the window.  

Link to comment
Share on other sites

Are you using another program that is polling the Commander Pro?  HWiNFO, AIDA, motherboard specific fan software?

Link to comment
Share on other sites

No, I did uninstall all other programs that could do so even though they weren't open. I did a little more testing and apparently one of the temperature probes has gone bad. Once I unplugged the one on the CPU the other 3 came up and gave me my temperature readouts. I'm not sure why the one that was reading 600+C would cause the software to omit all the other sensors from even showing up for that one for that matter but at least now that issue is resolved and I can use the rest of them for case temps until I get around to removing the CPU again.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...