Jump to content
Corsair Community

PC restarts with 1GB module on Asus K8V-X motherboard.


Monti

Recommended Posts

Hi there. I need a bit of help...

 

I bought Corsair Valueselect RAM (VS1GB400C3) today and after I installed it my PC started giving trouble.

 

It will start Windows and then after +/- 10 seconds to 5 minutes the PC restarts by itself. Even in Safe Mode. I tested it in a friend's PC and it seems to be fine (his PC stayed up for 30 minutes). BTW, I took out my old 512 DIMM, so it is only the Corsair module in my box. When I put the old 512 back, the machine runs fine...

 

My specs are:

 

Asus K8V-X mobo.

AMD64 2800+

2 x IDE HDD's

1 x SATA HDD

GeForce 6800 Ultra AGP

LG DVD-RAM

SB Live!

 

I am running WinXP SP1

 

I loaded BIOS defaults. Thus RAM timing and the like is on "Auto". It was on "Auto" before I loaded defaults anyway (I'm not into overclocking).

 

Is there a known issue? Or something I can try to get this working?

 

Thanks.

 

Monti.

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem. And I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

Cool.

 

Will give it a go tomorrow morning (It is 1:40 AM here (S. Africa))

 

I the DIMM checks out with memtest, but I still have issues, I'll bump / reply to this topic over the weekend.

 

Thanks.

 

Monti.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...