Jump to content
Corsair Community

Commander core capellix won’t change fan speed


Recommended Posts

My commander core connected to capellix cooler won’t control fan speeds. I tried to reinstall Corsair icue and tried different versions. It refuses to change the fan speed. Tried 0 rpm and it says at 800rpm, tried extreme and stays at 800rpm. Any speed I change it to will stay at 800rpm. The fans I am using is Lian li SL120. Got 7 fans using 3 fan input on the commander core

4826255B-89C3-48B9-BF96-5A28BF01A514.jpeg

Edited by chidy
Link to comment
Share on other sites

800 rpm is the minimum speed for a SL120. There can be a 10% variance so not all fans will stick at 800 exactly. 
 

Don’t use the presets. They are not a magic setting that senses your environment and then ask you what to do. It’s a pre-programmed temp vs fan speed graph and in your screen shot the coolant temp is low and so all the presets are going to return the same result. You need to make your own curve so you can see the data points. 
 

Cooling section and click + to create a new curve. Graph will appear below. 
 

Choose one of the shape tools in the corner. These are reproductions of the the three presets, but now you can see and move the data points. 
 

Make sure the sensor is set to H1xx EliteTemp. That is coolant temp and what those curves were designed for. 
 

Change your fans to the new custom curve. 
 

You also have access to the fixed rpm/PWM% option in this mode which is a better way to check fan response. 

Link to comment
Share on other sites

Thanks your the response. It appears only custom curves work on the commander core. Tried fixed rpm, and fixed percentage and didn’t work. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...