Jump to content
Corsair Community

M65 sniper button causes stuttering


Recommended Posts

ok so I have a M65 RGB ULTRA Wired mouse.  the issue I am having is that when the software is running, and I press and hold the sniper button down.  after 3 seconds it will stutter for half a second or so.  then as long as it's held down after that its fine until I release the button then after 3 seconds it stutters.  it will also stutter after 3 seconds if I press the sniper button and release it.  it does not do this if I exit the software.  however, doing this makes it so the tilt function can't be used.  

 

another issue mine seems to have, is when I lift my mouse to adjust and set it down, sometimes it will cause the left button to activate.  so, in a shooter game, it will cause weapon to shoot a round.  

Link to comment
Share on other sites

  • 1 month later...

I am having this issue as well (the Sniper button issue).  I have tried pretty much every different combination of button/device settings for the mouse and nothing works to fix it while iCue is running.  Has anyone figured this out?  Is Corsair aware of this issue?  It would be nice if this was solved as I actually like using the Sniper button but having the mouse movement freeze for even a tiny bit while trying to play a shooter, etc is unacceptable.  

Edited by GANK-STER
Link to comment
Share on other sites

There was an issue with the sniper button on the last 2 releases, but listed as fixed in the last release.  Make sure you update to CUE 4.21 and assess again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...