Jump to content
Corsair Community

Ram doesn't work, request for an rma


Recommended Posts

My computer has been doing some random rebooting.

 

I have the following

msi 865pe neo2 motherboard

intel p4 2.8 gig processor

leadtek geforce 5950 video card

western digital 120gig hard drive

2 sticks of corsair ddr3200

 

I used memtest-86 to check each stick of ram separately. The results,

in the same memory motherboard slot, one stick was error free while the other stick failed during tests #2, #5, and #6, in 2 separate passes of the memtest.

 

I'd like to request an rma of the failed memory.

 

Thanks

Link to comment
Share on other sites

Can you tell me our modules part# (How To Read the Memory Label) and the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

module part # - CMX512 - 3200C2

 

bios settings - I never changed anything so it would be the default settings, and I'm not sure if these are the settings you need, but here goes :)

 

performance mode - normal

cpu ratio selection - locked

dram frequency - auto

adjust cpu bus clock (mhz) - 200

ddr clock (mhz) - 400

cpu vcore adjust no

cpu voltage(V) - 1.525

ddr power voltage - 2.60V

 

Let me know if I need to give you anything else.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and then test the modules one at a time with http://www.memtest.org and I would load setup/optimized defaults and set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem. And I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...